Please Help with AMD Kaveri Driver Issue (A8-7600) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-30-2014, 05:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Please Help with AMD Kaveri Driver Issue (A8-7600)

Hey everyone, I just built my new computer last night, and I am having a pretty annoying driver issue. I am not new to computers, and I have been working on them for around 10 years. I have put around 5 hours total trying to fix this issue and any help would be extremely appreciated. Ok, so this is my build:
Motherboard - ASRock FM2A88X-ITX+ FM2+
Processor - AMD A8-7600
RAM - Crucial Ballistix Sport 8GB
Case - Antec ISK 110
Hard Drive - Samsung 128GB SSD

The computer runs great, but the graphics driver seems to be doing nothing. My WEI score is basically the only thing telling me I have a problem. They are:
Processor: 7.4
RAM: 7.4
Graphics: 4.9
Gaming Graphics: 6.4
Hard Drive: 7.6

I've owned several amd apu systems and they all have rated 6.8 on both graphics and gaming graphics so I know this brand new cpu should rate at least that. I am hoping it will be around 7.1.

I have tryed like 4 different amd catalyst drivers with no change. These scores are what they are without the graphics driver with a fresh install of windows 7, and installing the newest AMD drivers do nothing to the scores. I have messed around in my bios and every other place I could think of to try and fix this problem. Nothing seems to be working. I have also updated my bios to the most current. I also reinstalled the OS twice. At this point I am thinking I might have just recieved some strange faulty cpu...but I really doubt that since everything else seems to be working great. If someone has any information on this I would extremely appreciated it.
Thanks
__________________

winters987 is offline   Reply With Quote
Old 12-01-2014, 12:39 AM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

How much of the system RAM is assigned to the GPU? Also, is the OS fully updated? As far as WEI, it really shouldn't be used to compare systems, but give a generic baseline of where your hardware sits.

One last thing, EXACT model of your RAM please? The APU performance depends very heavily upon the RAM you pick out for it since that is also your VRAM.
__________________

c0rr0sive is offline   Reply With Quote
Old 12-01-2014, 07:09 AM   #3 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

Quote:
Originally Posted by winters987 View Post
Hey everyone, I just built my new computer last night, and I am having a pretty annoying driver issue. I am not new to computers, and I have been working on them for around 10 years. I have put around 5 hours total trying to fix this issue and any help would be extremely appreciated. Ok, so this is my build:
Motherboard - ASRock FM2A88X-ITX+ FM2+
Processor - AMD A8-7600
RAM - Crucial Ballistix Sport 8GB
Case - Antec ISK 110
Hard Drive - Samsung 128GB SSD

The computer runs great, but the graphics driver seems to be doing nothing. My WEI score is basically the only thing telling me I have a problem. They are:
Processor: 7.4
RAM: 7.4
Graphics: 4.9
Gaming Graphics: 6.4
Hard Drive: 7.6

I've owned several amd apu systems and they all have rated 6.8 on both graphics and gaming graphics so I know this brand new cpu should rate at least that. I am hoping it will be around 7.1.

I have tryed like 4 different amd catalyst drivers with no change. These scores are what they are without the graphics driver with a fresh install of windows 7, and installing the newest AMD drivers do nothing to the scores. I have messed around in my bios and every other place I could think of to try and fix this problem. Nothing seems to be working. I have also updated my bios to the most current. I also reinstalled the OS twice. At this point I am thinking I might have just recieved some strange faulty cpu...but I really doubt that since everything else seems to be working great. If someone has any information on this I would extremely appreciated it.
Thanks
3DMark - test your graphics card with the gamer's benchmark

I suggest you run this when you have the results stroll back over here and we'll talk some more.
-RockMan- is offline   Reply With Quote
Old 12-01-2014, 10:20 AM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

The RAM I chose was a single 1600mhz 8gb stick and I went for for upgradeability for the size, but I know I should have went with 2133mhz. After reading several tests with the different ram with the amd kaveri cpu's I decided since there was only a different frame rate of about 8fps it wasn't worth it. Anyway, here is the link to my ram.
Crucial Ballistix Sport 8GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model BLS8G3D1609DS1S00 - Newegg.com
As for the benchmark I have already started downloading it, and will update with the results after it gets done.
winters987 is offline   Reply With Quote
Old 12-01-2014, 10:39 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

Sorry. almost completely forgot your question about the dedicated ram. I have messed around with that also seeing what might work better. Stock it is dedicating 1gb of ram to the graphics, and it has a total of 4gb of ram. I have also dedicated 2gb of ram to the graphics with no change. It is currently changed back to stock settings.
winters987 is offline   Reply With Quote
Old 12-01-2014, 03:24 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

Ok, so I ran the benchmark and I left the computer because I had to go to school for a few, and I came back and it was froze. Ctrl, Alt Delete didn't work so I manually turned off the computer. Started it back up and tried it again. It got through all other tests besides fire strike. Here is the error it gave me.
Window focus lost while running tests.
Workload work failed with error message: window_focus_lost: Keyboard focus lost to dwm.exe
Here are the results from the other tests
Ice Storm - 34024
Cloud Gate - 4048
Sky Diver - 2897
Now these scores are extremely low if I'm remembering correctly. I am pretty sure my Samsung Galaxy Note 3 scored around a 30,000 on Ice Storm.
Last night when finishing installing updates and browsing the web my processor stayed at 100% usage for around 20 minutes for some reason. It was, however, running fine while it was doing this. I finally got tired of it after 20 minutes and restarted the computer. It was fine after that with normal readings. This just adds to my thought of something being wrong with the processor, as rare as that may be. Any input on either driver or actual apu problem would be appreciated. It might even be a motherboard issue, but I really would like to believe it is just a driver issue.
Tomorrow if I have no help from here I will be calling Newegg, AMD, and AsRock to figure out this problem, and most likely schedule a RMA with Newegg for the processor.
winters987 is offline   Reply With Quote
Old 12-01-2014, 04:20 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

So I ran the Fire Strike test again and this time it worked, but only got about 3-4fps lol It rated 680.
winters987 is offline   Reply With Quote
Old 12-01-2014, 07:54 PM   #8 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

In all honesty, you need 2133 for that CPU/GPU, 1600 just isn't fast enough for the GPU, and having the RAM in dual channel would help the GPU even more. 8FPS may not seem like a lot, but we are talking about a low-end graphics solution where 8FPS can actually mean a lot
c0rr0sive is offline   Reply With Quote
Old 12-01-2014, 08:23 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2014
Location: West Virginia
Posts: 22
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

I know I should have went with the 2133+, but that's not the point and this is not my problem. Even with the 1600mhz ram it should be performing better. I'm only going to be gaming on occasion, so the faster ram + higher price vs upgradability didn't justify the ram at this time. Please let me know if you find anything out about the driver, or something that will actually help my problem.
Thanks
winters987 is offline   Reply With Quote
Old 12-01-2014, 09:26 PM   #10 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Please Help with AMD Kaveri Driver Issue (A8-7600)

Why don't you just send those engineers a question then? I am sure they are more capable of answering about issues with their drivers, which from what I see there are no serious issues.

As far as the error while running the benchmark, read this, it's essentially a program that is coming up and taking control of the system while the benchmark is running, which can affect results, so the benchmark stops so that the user doesn't get false results. "Workload work failed with error message: window_focus_lost: Keyboard focus lost" Err

That aside, the GPU is designed for DDR3-2133 NOT DDR3-1600, don't be surprised that the ram operating that much slower can actually be a critical hit, not sure why you don't think a $10 difference in RAM costs isn't justifiable for such a difference in speed.

Believe it or not, your scores are right on target if you factor in the fact that all online benchmarks are using 2133Mhz RAM instead of 1600Mhz, I suggest reading this article, look closely at the specs of the test machine, and look closely at the test results and compare to your results. AnandTech | AMD Kaveri Review: A8-7600 and A10-7850K Tested


All this aside, have you checked to ensure all OS updates are installed, the latest driver (try a beta driver if it's available?) are installed? You are running something, expecting results comparable of other A8-7600s, with a bottle neck of 28% at the RAM. The engineers designed that APU with 2133Mhz in mind.

As far as the 100% usage, that is the OS indicating something using the CPU clock cycles, did you check to see which process it was?

Quote:
Please let me know if you find anything out about the driver, or something that will actually help my problem.
And with that said, I am dropping this thread, another member can attempt to help you if they wish, but they will notice the same things I have, you are running a GPU with expectations that it will work just like a GPU that has a serious increase in RAM speeds. Yes, a 28% reduction in speed can account for a 40% reduction in performance overall as it is a bottleneck in the design.
__________________

c0rr0sive is offline   Reply With Quote
Reply

Tags
a8-7600, amd, graphics, kaveri, mini-itx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD A8-7600 APU Driver Issue luke127 Hardware Repairs and Troubleshooting 3 11-13-2014 05:34 AM
7600 GT Driver Question zetahammy Hardware Repairs and Troubleshooting 0 06-19-2007 12:59 PM
Geforce 7600 gs oc help! xdeadeye00x Hardware Repairs and Troubleshooting 5 05-01-2007 01:50 PM
Geforce 7600 GS driver? dude112 Microsoft Windows and Software 5 02-15-2007 03:26 AM
geforce 7600 agp vs geforce 7600 pci-e thegame369 System Upgrades 15 11-03-2006 03:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.