pleas help i hate this - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 03:28 PM   #21 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

i dont see eg Display Adaptor

ss

http://img47.imageshack.us/my.php?image=0yq6.jpg
__________________

Airborne916 is offline  
Old 08-20-2006, 04:35 PM   #22 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

and i tryed the drivers that came with the card and they did not work. Matter of a fact it looked worse.
__________________

Airborne916 is offline  
Old 08-20-2006, 04:52 PM   #23 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

I have found out it dose it with CSS as well, ONLY when i turn on my flashlight.
Airborne916 is offline  
Old 08-20-2006, 07:19 PM   #24 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 117
Default

yep, defo software problem.

Send a query to your manufact's.. with the screenshots you showed us.. Looks like a bit of a lighting problem.

Alternativly you could try cleaning out the graphics slot's and try it with the side of your case off to see if its a heating issue.. Other then that since I dont know that much about whats on your pc.. Try formatting, that will surley fix it.
__________________
Just another newbie at the moment.
A-mak is offline  
Old 08-21-2006, 04:51 AM   #25 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

Umm, could it be that the X700 just isn't good for gaming? By the looks of that first screenshot, it just looks to me like a repeating pattern where the shader-unit are struggling to keeps textures smooth. I'd bet 10bucks he fixes it by upgrading to a proper GFX card. Or he'll just have to live with it I guess. I mean, it's not artifacting or anything, the image quality just isn't that great. Like trying to play FEAR with a GF7300!
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 08-21-2006, 09:16 AM   #26 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

Quote:
Originally posted by Airborne916
i dont see eg Display Adaptor

ss

http://img47.imageshack.us/my.php?image=0yq6.jpg
"eg" means "example."

If it's only with a certain game, try reinstalling it. If that doesn't cure it, your card can't handle that game.
__________________
Snake-Eyes is offline  
Old 08-21-2006, 11:20 AM   #27 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 117
Default

Quote:
the image quality just isn't that great. Like trying to play FEAR with a GF7300!
If I played fear with a gf7300 my jaw would drop.. I finished the game using only a 128mb 64bit radeon 9250.
__________________

__________________
Just another newbie at the moment.
A-mak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.