pleas help i hate this - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 02:20 AM   #11 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

sounds to me like a driver problem. are you using the ones that came with the card, or downloads off of the net? try both of them if u got access to them. also by those pics, i think the dots were a repeating pattern in the water that were sposed to be faded away by fog, but it was still there. try upping the quaity and resolutions of it. if your running 1024*768 60hz, try something different, i find most vid problems are on that resolution, but go away on different ones.
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-20-2006, 02:38 AM   #12 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

How would i go about getting the drivers that came with my card?
__________________

Airborne916 is offline  
Old 08-20-2006, 10:07 AM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 512
Default

Did the card come with a CD. If so the drivers should be on that CD. If you didn't get a CD or you are using the drivers that came with the card (on the CD) try downloading t the 6.8 catalyst drivers from the ATI website. Link below for the Windows XP 6.8 (very latest) catalyst driver.
https://support.ati.com/ics/support/...ge&folderID=27 - Only use this driver if your using Windows XP
__________________

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Old 08-20-2006, 10:34 AM   #14 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

Quote:
Originally posted by Airborne916
what do you mean by swiching the gpu? what that mean?

The dots only come on my screen when i shoot bullets and they are in my bullet holes and on levesl with a lot of wather.

http://img100.imageshack.us/img100/1...2022810ys2.png

http://img100.imageshack.us/img100/1...1580392xf9.png
GPU = Graphics Processing Unit, or video card. Switching it means taking out your current one, and using a different one.
__________________
Snake-Eyes is offline  
Old 08-20-2006, 10:34 AM   #15 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

personally i think it is a faulty expansion slot or one that is full of dust. try removing the card and cleaning out the slot. it could also be a power issue. i think the quickest way to rule out damage to the card would be to try it another pc if possible
Nitestick is offline  
Old 08-20-2006, 10:38 AM   #16 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

In BIOS, do you have onboard graphics turned off?
__________________
Snake-Eyes is offline  
Old 08-20-2006, 01:06 PM   #17 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

Quote:
Originally posted by Snake-Eyes
In BIOS, do you have onboard graphics turned off?
i dont know, how do i find out?

BTW i tryed the new card drivers, still nothing.
Airborne916 is offline  
Old 08-20-2006, 01:17 PM   #18 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

When booting up, tap the delete key (or other, should be specified on POST screen [first screen on bootup]). That should get you into BIOS. Look around for an Onboard Video option. I cannot direct you exactly because i don't know what BIOS you have.
__________________
Snake-Eyes is offline  
Old 08-20-2006, 01:31 PM   #19 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 34
Default

But if i find it do i just turn it off?
Airborne916 is offline  
Old 08-20-2006, 01:40 PM   #20 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

Yes.

You can also go into Device Manager (right-click on My Computer, Properties, Hardware, Device Manager) and disable onboard graphics. (In the list, maximise the device, eg Display Adaptor, right click on the device and select Disable).
__________________

__________________
Snake-Eyes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.