Phone system issues (Partner ACS R4.0 C1) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-03-2013, 02:56 PM   #1 (permalink)
Newb Techie
 
sgeneralgrievous's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 37
Send a message via AIM to sgeneralgrievous
Default Phone system issues (Partner ACS R4.0 C1)

We currently have a Partner ACS R4.0 C1 Phone system. Last week, randomly, ext 27 just stopped working, in fact the phone itself stopped working. At first I thought maybe it was the phone, changed phones and nothing...then I changed the cable...nothing. I finally simply connected the phone directly into the unit itself...same thing. The phone display back light turns on for a second and then shuts off, and then keeps repeating that. I'm hoping someone out there has an idea. I have read through all the manuals and I cant find anything where someone has the same issue. I can remotely connect into the phone system through the administration software but I really don't know what i'm looking for.
sgeneralgrievous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.