Pentium D Shows only 1 core in cpu-z - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2007, 11:14 AM   #1 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default Pentium D Shows only 1 core in cpu-z

im building a budget system for a client and i put a Pentium D chip in it but in cpu-z its says only 1 core. i was wonder why this is. i know or hope this motherboard is compatible because it was a combo on newegg. but its a dual core so it should show up as 2 cores correct? there is no options in the bios for dual core support, like on some mobos you can turn it off just like hyperthearding but these options arent there.

thanks for you assistance
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 01-19-2007, 01:23 PM   #2 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default

have you installed any bios updates yet?

or made sure that you have the latest motherboard drivers and service packs for the OS?
__________________

networkgeek is offline  
Old 01-19-2007, 02:54 PM   #3 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

yea bios is updated and windows doesnt have all the lastest updates yet since its a fresh install. is there a windows update for dual core?
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 01-19-2007, 03:52 PM   #4 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Maybe CPU-z just got an error reading, try another program.

Or, CTRL+ALT+DEL and go to "Processes" then right click on something. If you see "Set affinity", then the dual-core would appear to be working.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.