PCMCIA Card Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-02-2006, 11:00 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Unhappy PCMCIA Card Problems


I am stuck with my PCMCIA cards and would like some help from you guys. I have got a Dell laptop '250 N Smart PC' which has got 2 PCMCIA card slots. When i insert two PCMCIA cards in these slots, only one of the cards works at a time. I can't use both the cards simultaneously. One of the cards is the 'Netgear' card for connecting wirelessly to the internet and the other card is PCMCIA Firewire/USB2.0 card bus and the manufacturer is 'Safecom'.
I have tried both of these cards in these two slots individually and they work fine. But if both of the cards are to be used simultaneously then there is a problem.

Please Help...........

simz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.