PC won't get passed mobo splash screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2009, 12:02 PM   #1 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default PC won't get passed mobo splash screen

So my mother called me today with a problem with the PC I built them 2 years ago.

It's a Intel E6600
Asus P5B Deluxe
2 GIG Gskill DDR2

What they tell me is that this morning when they turned it on, the only thing that happens is the ASUS motherboard splash screen stays there and never loads anything else. Keyboard and mouse do not work.

Any Ideas where I should start with Tech support over the phone?
__________________

HAVOC is offline  
Old 05-09-2009, 12:11 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: PC won't get passed mobo splash screen

First thing have them reset cmos.

How computer savvy are they?

From here I would reseat ram, video card.

Recheck power connections.

Run memtest.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 05-09-2009, 12:50 PM   #3 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: PC won't get passed mobo splash screen

Ok. Thank for the reply.

THE CMOS, I saved for next.

THe first thing I had them do was unplugging both USB mouse and keyboard. (Didn't fix it)
Then I had them Remove memory stick by stick. (Didn't work)
Now I'm having them clear the CMOS.
I'll post back the results.

anything else?
HAVOC is offline  
Old 05-09-2009, 01:01 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: PC won't get passed mobo splash screen

disconnect everything but cpu ram and vid card.

do they have a motherboard speaker?

Have them try to boot without ram to see if they get a no ram beep.
If this has not already been tried.

After that you swap out psu if possible.
try different memory.

After that you are looking at dead cpu or motherboard. Most likely board.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 05-09-2009, 05:21 PM   #5 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: PC won't get passed mobo splash screen

I had this on my P5Q, I unplugged everything minus keyboard, mouse and screen. And then it got past the splash screen leaving all the internal components as they were, Hope that helps.
Nick is offline  
Old 05-09-2009, 07:34 PM   #6 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: PC won't get passed mobo splash screen

Quote:
Originally Posted by Hefemeister View Post
First thing have them reset cmos.
Good news. My father removed the CMOS battery and left it out for 10 minutes. Put it back in waited 10 minutes and the PC booted up as normal.

I'm not sure what the deal was.. But that worked. Thanks.
__________________

HAVOC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 1300/Half Screen kf4qhk Laptops and Notebooks 17 07-14-2009 08:02 AM
Broken Screen athalia7 Laptops and Notebooks 5 01-05-2009 09:10 PM
Monitor Only Displays White Screen darkop16 Hardware Repairs and Troubleshooting 3 12-24-2008 11:37 PM
New Mobo and New Case Nothing Appears on screen Poemaster New Systems | Building and Buying 1 03-23-2008 02:27 AM
Screen stays black.... Cajete Hardware Repairs and Troubleshooting 2 04-01-2007 08:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.