PC won't boot OS after new hd installation - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2008, 04:58 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 124
Default PC won't boot OS after new hd installation

I just got a dell optiplex 740 and I just switched the hd (seagate 150gb 7200rpm) for a 400gb drive with the same rpm. The drive is blank so I tried to install windows xp. It will finish reformatting then reboot but the windows screen won't load it will just keep rebooting. Could hard drive have too many rpm for the current power supply? after all dells usually have a bad rep for energy consumption any way.
__________________

shenvoid01 is offline  
Old 09-24-2008, 05:04 PM   #2 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: PC won't boot OS after new hd installation

Do you have any recovery cd's that came with the dell pc? You would probably have to use them to install windows, because they'll have all the necessary drivers for your motherboard and such. Which may be why your pc isn't booting properly.
__________________

__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 09-24-2008, 05:47 PM   #3 (permalink)
True Techie
 
Naphtali14's Avatar
 
Join Date: Jul 2008
Location: Chicago, USA
Posts: 140
Send a message via AIM to Naphtali14 Send a message via MSN to Naphtali14 Send a message via Yahoo to Naphtali14
Default Re: PC won't boot OS after new hd installation

Its not your powersupply.
Naphtali14 is offline  
Old 09-24-2008, 08:23 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 124
Default Re: PC won't boot OS after new hd installation

ok I do not have any of the drivers so I guess I can just head to the dell website.
shenvoid01 is offline  
Old 09-26-2008, 09:28 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: PC won't boot OS after new hd installation

Check yoru BIOS boot order. Could be that you need to do a full format when you install XP. Sometimes a quick format doesnt allow XP to install the boot information or corrupts it which doesnt allow for it to boot correctly.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Sequence Troubles cylon Microsoft Windows and Software 2 09-21-2008 02:59 PM
10 Ways To Make Linux Boot Faster Osiris Linux Tips and Tricks 0 08-04-2008 09:36 AM
DSS logs, analyze please! GuitarFreak1857 HijackThis Logs (finished) 7 06-17-2008 10:39 PM
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-02-2007 12:37 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.