PC won't boot.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-13-2007, 12:11 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2007
Posts: 11
Default PC won't boot....

I have a HP Pavilion a647c desktop that won't boot. It started when i tried to plug in a usb mouse, i heard a static zap. When i turn the power on the fans come on but nothing else. I have replaced the power supply, video card, cpu, hdd, and the the motherboard. Still the same problem, all the parts were known to be good except the mobo ( i bought off ebay and the seller said it wasnt tested). Anyone have any ideas besides buying a brand new mobo (which isn't cheap since hp doesn't sell them anymore) I also don't get any beeps, it doesn't even POST.
Thanks in advance.

brycatanz is offline  
Old 07-13-2007, 01:22 PM   #2 (permalink)
Monster Techie
Brinson's Avatar
Join Date: Apr 2007
Posts: 1,195
Default Re: PC won't boot....

You don't have to replace with the exact same motherboard.

Antec 300 Illusion
430w Antec Earthwatts
AMD Q4 640 Propus
2x4gb Patriot DDR3 1333
750gb Seagate 7200.11 Hard Drive
Brinson is offline  
Old 07-13-2007, 01:26 PM   #3 (permalink)
Newb Techie
Join Date: Jul 2007
Location: louisiana
Posts: 12
Default Re: PC won't boot....

i had same issues with an older hp. motherboard was the problem, except after a few pushes of the on button; it didnt even start the fans...just an led on the board
slayer420 is offline  
Old 07-13-2007, 05:38 PM   #4 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 13
Send a message via AIM to AtomicGS9
Default Re: PC won't boot....

i had this same issue once with my pc. i had to replace the mobo. again make sure all connections are tight. did you buy it retail?
AtomicGS9 is offline  
Old 07-17-2007, 02:17 PM   #5 (permalink)
Newb Techie
Join Date: Jul 2007
Posts: 11
Default Re: PC won't boot....

I originally thought it was the motherboard, but i wanted to try everything else first, I swapped out the cpu,hdd,psu,memory and video card with known good parts, still had the same problem so i bought a used exact mobo off ebay, still same problem. I'm going to buy a brand new motherboard and hopefully that solves it. If not, i'm trashing it!!!!!!

Thanks for the help.
brycatanz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about setting up a tri boot /w a raid. kiyotaka Linux and Open Source 2 07-13-2007 02:28 PM
How to boot from a boot disk? Ioanni Microsoft Windows and Software 6 05-07-2007 05:53 PM
Boot Mgr Missing ??? RedTail Microsoft Windows and Software 9 05-01-2007 12:43 AM
Can't boot from CD. Jehryn Microsoft Windows and Software 3 04-21-2007 11:22 AM
boot cd Pabulum Microsoft Windows and Software 6 04-09-2007 08:51 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.