PC start-up problem, seemingly random?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-17-2006, 10:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 2
Question PC start-up problem, seemingly random??

Appreciate any help with this! I've trouble-shooted and just starting to pull my hair out........

Built my new gaming rig just over a month ago, initially worked like a dream but increasingly it does not start up. I've tried rebuilding and taking out all components. The weird thing is it sometimes works.... but increasingly does not!!

The mobo postcode system and PSU power supply LED always come on but the system often fails to start-up at all. I've checked all obvious things such as power switch and taking out all components. When it does start-up boots no probs at all.

By way of example, I've rebuilt several times, and usually the problem is still there........ then I return a few hours later and suddenly all working.

Once actually on the system is very stable and I've had it running 10 hours straight on Oblivion no probs.

I have it down to problem with mobo or PSU but not sure?? Any ideas appreciated!

My system:

Antec P180/ Abit AT8/ OCZ 2GB DDR/ AMD 64 3700+/ 250 GB Seagate Barracuda/ Radeon X1900XT/ Enermax Noisetaker 2 600W v.2
__________________

Dark_Eagle is offline  
Old 04-17-2006, 10:31 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Sounds more like the mobo than the PSU to me.

A PSU would give you problems while running, not so much starting.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.