PC Powers up, turns off and then powers on... nothing? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2009, 08:30 PM   #1 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default PC Powers up, turns off and then powers on... nothing?

Well I replaced my Q9300 with a P4 that I know is working (it was it my server PC) and yet when I turn on the PC it turns on, for a second or so then turns off and turns back on with nothing... the activity LEDs on my Ram do not light up... whats going on?
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 03-20-2009, 08:48 PM   #2 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: PC Powers up, turns off and then powers on... nothing?

Quote:
Originally Posted by commandercup View Post
Well I replaced my Q9300 with a P4 that I know is working (it was it my server PC) and yet when I turn on the PC it turns on, for a second or so then turns off and turns back on with nothing... the activity LEDs on my Ram do not light up... whats going on?
What are the power ratings ? Comparable to the Q9300 ? I am thinking it is a voltage difference issue.
__________________

__________________
[SIGPIC][/SIGPIC]
oldskool is offline  
Old 03-20-2009, 08:49 PM   #3 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: PC Powers up, turns off and then powers on... nothing?

well after it turns on for the secod time, I don't get anything... nothing on the screen, no activity on the RAM etc.
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 03-20-2009, 08:52 PM   #4 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: PC Powers up, turns off and then powers on... nothing?

I am just wondering if the P4 is trying to use more juice (wattage-speaking) than the system wants to give it, to put it in non-technical words.
__________________
[SIGPIC][/SIGPIC]
oldskool is offline  
Old 03-20-2009, 08:54 PM   #5 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: PC Powers up, turns off and then powers on... nothing?

than a Q9300!? Well it came from a stock HP system with like a 350 watt PSU... my 600 watt silverstone should provide more than enough watts and amps on the 12v rail
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 03-20-2009, 09:01 PM   #6 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: PC Powers up, turns off and then powers on... nothing?

Oops, I meant less wattage. Like, shutting down because of too much on the CPU.
__________________
[SIGPIC][/SIGPIC]
oldskool is offline  
Old 03-22-2009, 01:52 PM   #7 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: PC Powers up, turns off and then powers on... nothing?

the stock voltage of a q9300 is like around 1.2V
the stock voltage of a P4 (northwood) is somewhere around 1.5V

try raising your cpu vcore to 1.45-1.5 and see if it will start up.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 03-26-2009, 07:38 PM   #8 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 4
Default Re: PC Powers up, turns off and then powers on... nothing?

The change in CPU's should not make a difference, although resetting the CMOS might help (check your MB manual)

This sounds like a classic RAM issue.

I would remove all the RAM and start the computer without the RAM. The motherboard should beep like crazy (if you have a speaker connected to the Motherboard). This would indiacte everything is OK except the RAM.

Then replace one stick of RAM at a time and see what happens.

If this is not the case then your PSU or MB may be faulty. Also check the MB site to make certain that your P4 is 100% compayible with your board.
GR-TEK is offline  
Old 03-26-2009, 08:12 PM   #9 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: PC Powers up, turns off and then powers on... nothing?

I do not think that board supports P4's.

A.) Pentium 4's are not listed on that boards manual as a supported CPU.
B.) I would contact Foxconn here: FOXCONN Channel Service _ Online Contact and find out if what I'm saying is true.
HAVOC is offline  
Old 03-26-2009, 09:07 PM   #10 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: PC Powers up, turns off and then powers on... nothing?

^ sounds likely. all though my board supports P4's and that is a DDR3 P45 board. so i dont know. try resetting the CMOS.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.