PC with No Video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2007, 11:49 AM   #1 (permalink)
Super Techie
 
helix2301's Avatar
 
Join Date: May 2006
Location: Datacenter
Posts: 280
Send a message via AIM to helix2301
Default PC with No Video

I have a gateway with integrated video and PC starts up put no video. No beep codes to indicate POST. I removed modem still no POST or video. I tried new power supply still no POST or video. I also swapped out ram with new stick still no POST or video. I then unplugged all perifials and just left ram motherboard and processor still no POST or video. I then took ram stick out hoping to get memory beep code and nothing no beep just sits there no POST or Video. I was think bad motherboard. Any one have ideas that might help me out. Thanks.
__________________

__________________
lipanitech
http://www.thetechnologygeek.org
HP Pro, A+, Network+, Linux+, Security+, MCTS
helix2301 is offline  
Old 12-29-2007, 11:58 PM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: PC with No Video

throw in a video card and see if that solves your problems.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Need help in choosing Video Cards Under $130 r3n3r4d3 System Upgrades 31 10-22-2007 03:54 PM
video ipod RavishingRocket Apple and Mac 1 06-20-2006 02:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.