PC locks up 5-10 seconds after closing a Window?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2006, 04:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 1
Default PC locks up 5-10 seconds after closing a Window??

Ok, first off, I'm a computer technician and I work in a store repairing PCs and laptops. But this problem has got me stumped. I really don't want to bring it into work and start swapping out parts to see if the problem was fixed, because the wiring job took me forever.

So here's the issue: Just about 1 out of 5 times I close a window (be it Firefox, SmartFTP, Windows Explorer, Dreamweaver etc.) my PC will lock up for 5-10 seconds before it resumes normal operation. And by lock up, I mean everything on screen freezes except the mouse, which I can still move. It has been doing this for a month now, and I've already done a fresh reinstall last week. So it has got to be something hardware related.

Specs:
MSI K8N Neo4 Platinum board
2GB Kingston PC3200
Athlon 64 3000+ (1.81Ghz, not overclocked or anything)
Western Digital 250GB SATA II HDD

other hardware in the machine that I doubt is the problem:
eVGA GeForce 7900GT 256MB
Soundblaster X-Fi XtremeMusic
Hauppauge TV Tuner
Allied 450w PSU


Also, might I add, that my games run flawlessy (Oblivion, Battlefield 2, Half Life 2 etc.) with no lockups or any lag. This problem only happens in Windows itself, when I CLOSE a window. I can move it all over the place, minimize several etc., but if I close the window, chances are, everything will lock up for 5-10 seconds, right when I click on the red X.

Thanks in advance
__________________

Spill the Blood is offline  
Old 06-29-2006, 01:58 AM   #2 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

Sounds like somesort of registry conflict with duplicate data.

Refer to the military scud / patriot missle dissaster.....though that reference both timers...
__________________

shdwsclan is offline  
Old 06-29-2006, 10:23 AM   #3 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

Quote:
Originally posted by shdwsclan
Sounds like somesort of registry conflict with duplicate data.
I would have to agree. See if the problem is the same in safe mode, and also try turning off all the XP visual effects. Post the results.

Dan
dipique is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.