PC does not recognize external HDD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-26-2007, 04:50 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Send a message via ICQ to Michael_R. Send a message via AIM to Michael_R. Send a message via MSN to Michael_R.
Unhappy PC does not recognize external HDD

Hey all,
I have just built up my new computer system,
now I have a problem,
I´m using WinServer 2003 as OS
and now my computer (Mainboard: ASUS A8N32SLI-Deluxe)
doe not find my soundcard and also does not show my external hdd.

I already did a bios update but it did not help

Thx for any help

Michael
__________________

Michael_R. is offline  
Old 01-26-2007, 05:36 PM   #2 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Send a message via ICQ to Michael_R. Send a message via AIM to Michael_R. Send a message via MSN to Michael_R.
Default

nobody here who can help me?
__________________

Michael_R. is offline  
Old 01-26-2007, 05:54 PM   #3 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default

I'm assuming you have tried loading the drivers for your sound card and that did not work? have you tried the hard drive on another computer? assuming it works with that one... about the only thing I would suggest is a reload of the OS. (that is assuming that all products work in other systems...)
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-26-2007, 06:08 PM   #4 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Send a message via ICQ to Michael_R. Send a message via AIM to Michael_R. Send a message via MSN to Michael_R.
Default

yeah , all products work well and the sound card and the external hdd are working fine on my other PC...
Michael_R. is offline  
Old 01-26-2007, 06:21 PM   #5 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default

reload your OS.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-26-2007, 06:28 PM   #6 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Send a message via ICQ to Michael_R. Send a message via AIM to Michael_R. Send a message via MSN to Michael_R.
Default

why should this help??
Michael_R. is offline  
Old 01-26-2007, 06:30 PM   #7 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default

it sounds as if something is corrupt in the system, if it will not see the hardware..
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-26-2007, 06:42 PM   #8 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Send a message via ICQ to Michael_R. Send a message via AIM to Michael_R. Send a message via MSN to Michael_R.
Default

hmm, ok, I´ll give it a try, didn´t do much with it anyways...

but first tommorow^^
gn8
thx for your help, but if someonr other lnoes an answer just post here plz
__________________

Michael_R. is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.