PC bios splash hang then black screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-11-2015, 04:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2015
Location: UK
Posts: 6
Unhappy PC bios splash hang then black screen

Hey guys!

So looked up this on google, but I haven't really found a solution that fits my problem, so I am asking you guys to please help me! When I start up my pc, I get the usual Gigabytes bios splash screen, but it stays there for like a minute or 2 before going to a completely black screen, or a black screen with a flashing underscore in the top left. At bios splash my keyboard is on and working (num lock button responds), but will not let me into bios when I press the corresponding keys. When the screen goes black, my keyboard is no longer responsive.

Yesterday, I upgraded some of the components of my computer and got a new case. The only things that have been changed that were connected to the motherboard are my graphics card and the power unit. Previously I had a AMD Radeon HD 5450 Sapphire, and upgraded to a Gigabyte Windforce Nvidia GeForce GTX 750 Ti. The power unit previously was a built in one (in my old case) at 500watts, upgraded is a Corsair 430watt 80+ bronze.

The first time starting it up worked fine, after I installed the drivers it also worked fine. But after I installed OC Guru II from the disc, I have had this problem.

I have tried resetting CMOS by removing the battery for a minute and putting it back. I've also disconnected all hard drives, but no luck. I have removed my 2x 4GB RAM sticks alternatively (one in one out) but nothing - however, my computer keeps restarting after 10 seconds with both removed. Is this normal? (Sorry I not that much of an expert!)

Any help will much much apreciated!
__________________

AlphaZeroEpsilon is offline   Reply With Quote
Old 02-11-2015, 05:09 AM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: PC bios splash hang then black screen

Quote:
Originally Posted by AlphaZeroEpsilon View Post
Hey guys!


The only things that have been changed that were connected to the motherboard are my graphics card and the power unit. Previously I had a AMD Radeon HD 5450 Sapphire, and upgraded to a Gigabyte Windforce Nvidia GeForce GTX 750 Ti. The power unit previously was a built in one (in my old case) at 500watts, upgraded is a Corsair 430watt 80+ bronze.

The first time starting it up worked fine, after I installed the drivers it also worked fine. But after I installed OC Guru II from the disc, I have had this problem.
Two things you could try, one of those is reboot the computer.
Try to log into the bios setup utiility, if you do look at your cpu oc settings.
If they seem abit too high, you need reset them at default like before.
Have the bios restore your settings to original manufacturer ones.
If successfull, we're going to go into safe mode for windows.
5 Ways to Boot into Safe Mode in Windows 8 & Windows 8.1
For windows 7 hit the F8 key before windows boots up completely.
Login as default admin, and remove that software you put in.
If you installed the drivers from the cd, take those off as well.
Drivers | GeForce

My other issue is the psu if you had 500watts before but using 430watts now.
I don't care how special corsair or seasonic is but if its not enough to fully power on your computer with gtx700 series.
Your going to have problems, especially if you attempt oc your cpu or gpu or both in the future.
Get a seasonic 550 watt or similiar that'll be enough for your computer.
__________________

-RockMan- is offline   Reply With Quote
Old 02-11-2015, 06:13 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2015
Location: UK
Posts: 6
Default Re: PC bios splash hang then black screen

As I said before, when at the bios splash screen, it does not respond to what I press, even though it works (num lock, caps lock turn on/off when pressed). The power supply is working fully, as I said, everything worked fine with just the drivers installed, but after the OC Guru II was installed, this problem occured.

Another thing I failed to mention above is that I put my Window 7 installation disc in with hopes that it would boot from that, but no luck.
AlphaZeroEpsilon is offline   Reply With Quote
Old 02-11-2015, 06:21 AM   #4 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: PC bios splash hang then black screen

Got more info about your motherboard like a model and revision number and if your pc is an oem, the model number on that too
Joe C is offline   Reply With Quote
Old 02-11-2015, 06:24 AM   #5 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: PC bios splash hang then black screen

Quote:
Originally Posted by AlphaZeroEpsilon View Post
As I said before, when at the bios splash screen, it does not respond to what I press, even though it works (num lock, caps lock turn on/off when pressed).
Well lets go underneath the hood and find out what the real problem is ?
Open up your case lay it flat, have enough light so you can see what your doing.
Locate the cmos jumper, take that little thing and put it on clear.
Let it stay on there for 1 minute, plug in the cord and power it on for 30 seconds.
Once you do that, power it back down, unplug and put the jumper in the original spot.
Let it sit there for 3 minutes, plug in the cord turn the psu switch on.
Now plugin the keyboard, power it on, your keyboard will flicker 3 times during the bios post.
If it does that your bios successfully reset itself, to be sure login to the bios.
Start doing what I recommended, your main issues is coming from that software you installed.

If it kicks back on upon login into windows, you'll be right back where you started.
I know its a pain in the *** but you gotta do what you have to.
-RockMan- is offline   Reply With Quote
Old 02-11-2015, 06:32 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2015
Location: UK
Posts: 6
Default Re: PC bios splash hang then black screen

I read up about that last night, but my motherboard doesn't have one of those jumper things on it. Is there something else I can use? Does removing the battery for a while do the same?
AlphaZeroEpsilon is offline   Reply With Quote
Old 02-11-2015, 07:16 AM   #7 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: PC bios splash hang then black screen

Quote:
Originally Posted by AlphaZeroEpsilon View Post
I read up about that last night, but my motherboard doesn't have one of those jumper things on it. Is there something else I can use? Does removing the battery for a while do the same?
Updated**
Yes removing the battery will do the same thing. have you touch or moved the CPU "at all" or maybe knocked the mobo by mistake?
__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 02-11-2015, 08:29 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2015
Location: UK
Posts: 6
Default Re: PC bios splash hang then black screen

Quote:
Originally Posted by i2D__ View Post
Updated**
Yes removing the battery will do the same thing. have you touch or moved the CPU "at all" or maybe knocked the mobo by mistake?
In that case, I've already removed the battery for 5 mins (to let residual current out) and put it back, but the problem persists. I made sure I was really careful when handling the motherboard, when removing it, I put it on my graphics card box as I don't have my motherboard box anymore. I also carried it by the cpu stock heatsink, but I never removed it, or the cpu.
AlphaZeroEpsilon is offline   Reply With Quote
Old 02-11-2015, 09:21 AM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: PC bios splash hang then black screen

Quote:
Originally Posted by Joe C View Post
Got more info about your motherboard like a model and revision number and if your pc is an oem, the model number on that too
+1

Posting the model # will help us out a lot.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 02-11-2015, 09:24 AM   #10 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: PC bios splash hang then black screen

Have you checked the new card by removing it and putting your old AMD Radeon HD 5450 back in to see if it'll post and get you into your bios?
__________________

Joe C is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang then restart problem... lastshot Hardware Repairs and Troubleshooting 2 12-22-2007 10:11 AM
'Fuzzy' screen, then on/off, then nothing MuleMarine Hardware Repairs and Troubleshooting 1 01-19-2007 07:37 PM
BIOS hangs at splash screen crashintome4196 Hardware Repairs and Troubleshooting 2 02-08-2006 08:30 PM
Black Screen of Death then OK? MADWAD Hardware Repairs and Troubleshooting 5 09-23-2005 09:51 PM
Computer loads bios then black screen treelinegolfer Monitors, Printers and Peripherals 5 05-05-2005 12:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.