PC being very slow all of a sudden - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2005, 07:53 PM   #11 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

what process is taking up all that resource ?
__________________

__________________
brady is offline  
Old 11-14-2005, 08:15 PM   #12 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default

What caused those spikes in cpu usage O_O I MEAN LOOK AT THEM!

You have a nice enough computer, I think there is something wrong here...
__________________

__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 11-14-2005, 11:08 PM   #13 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

Wow something is seriously wrong there, whats with all the cpu usage spikes. Even if you ignore those 30% with nothing but firefox open is huge, I have similar specs and im getting 1-0% usage. I can't think of a forsure fix but what i would do is run memtest, check the temperates (you say they were those temps in the summer and such but check them now instead). If those failed I'd reinstall windows, and if that fails I think a new CPU would be the only option.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-16-2005, 06:21 PM   #14 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 265
Default

Hi,

Sorry i havent got back you in a while, i was waiting to see if this was a 'phase' on my PC and hopeing it would go away after a while. Unfortunatley it didnt...

Anyway... i ran memtest and after about 3 hours it had got to 0.2%, so i though, 'sod this' and cancelled it, but had to close it within the task manager as it hadnt frozen but was responding VERY slowly, probably because it still had my ram filled with whatever it tests it with...

So that test failed :/

Today, i closed all unnessary programs (steam, msn, xfire etc except windows blinds) and was playing an MP3 though WMP. I tracked the cpu usuage on the task manager and here is the results...



Its like 30-45 % useage JUST for playing an MP3. How certain are you guys that its my processor thats causing it? The PC was new in January...

It can also reach 100% cpu useage just by scrolling down the average webpage...
__________________
AMD Athlon64 3200+
160GB WD HDD
1GB Corsair 400Mhz DDR RAM
Leadtek 6600GT @ 575/1103
Lite-On DVD/RW
480 Watt Antec NeoPower
17\" LG TFT
haGGard is offline  
Old 11-16-2005, 08:00 PM   #15 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

Yes something is wrong with most likely your processor. You should always run memtest as a boot disc though not the windows one, as using the boot disc forsure eliminates software related problems. Please download Everest and run some things and tell us the cpu temperature.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 11-17-2005, 03:37 PM   #16 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 265
Default

Heres a few screen shots from different parts of Everest...

Memory Read Test:

Memory Write Test:

Memory Latency Test:

Memory Usage Test:

About the CPU:

CPU TEMPERATURES:

From what i can see from those pics, the Ram tests seem to be quite odd?
__________________

__________________
AMD Athlon64 3200+
160GB WD HDD
1GB Corsair 400Mhz DDR RAM
Leadtek 6600GT @ 575/1103
Lite-On DVD/RW
480 Watt Antec NeoPower
17\" LG TFT
haGGard is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.