Pavillion DV8219 Sound Card and Modem Problem ??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2006, 04:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 2
Unhappy Pavillion DV8219 Sound Card and Modem Problem ???

Hi ,

I have HP Paviliion DV8219EA notebook and I am usiang WIN XP SP2 (with all latest updates) , and I am using PC CILLILN Internet security 2007.
My sound card is Conexant High definition audio
My modem is HDAUDIO soft datafax modem with smartCP on COM4


I use dialup connection for Internet , My problem is that it has happend 3,4 times with me that during browsing suddenly my system jams/halt and I have to force reboot it , and after rebooting my sound card and modem disappaers .

(let me tell u one thing here , during windows installation i always have to first install sound crad driver den it detetcs my modem and do driver installation) .

when first time it happend I had no idea what was the problem I thought it some kinda weird virus , and I restore my C drive from the already created Image , but when i loded the image even in that it was 't showing my sound crad and modem , I tried everything , installing drives again , detecting hardware , doing restarts etc , but no use . So I shut it down and next day when I restrated my system it showed me dat it has found sound card and modem and asked me for the drives and i did , and bingo my sound card and modem was back !!!

but same problem happend again , but this time I jst un install the drivers (sound and modem) shut down my system , and start again after an hour and did the installation again of drives and my sound card and modem iz bak !!!

But i can't understand the problem here , that what is causing it ??? my PC Cillin is updated , windows is updated , I have downloded new drivers from HP , bt still , it happend 2 hours ago today with me and i had to repeat the procedure , it always happenz during browsing/downloading , my systems jams , I force it do restart again by pusing the power button for 4,5 sec and wen it comes bak my sound and modem disappears ...

so is it some kinda virus or something else ???
plz help me out here , i wld really appreciate it ,

thx,
danyz
__________________

DANYZ is offline  
Old 11-19-2006, 06:24 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

try updating the chipset drivers
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 11-21-2006, 07:05 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 2
Default

Well man thx for replying ,

but I already hav tried this thing , I am using update version of IHC7 , releaseed by HP for my notebook , bt still no use...

I guess nobody here knows the solution abt my problem
DANYZ is offline  
Old 11-21-2006, 08:27 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

try this ;

go to Display properties>Setting>advanced>click on troubleshoot>and try decreasing the hardware acceleration till the issue stops
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

« dll problem | Bsod! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.