Panel light issues? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2006, 11:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 24
Default Panel light issues?

A while back, I bought an Asus K8v SE deluxe mother board. Everything works, except the panel lights. I put the motherboard in 3 different cases, and the lights worked in none of them. I sent it back to Asus, and they sent me a new one. I had the same problem with the new motherboard. Case problem, or MB issue?
__________________

phosphorousgobu is offline  
Old 03-20-2006, 03:20 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Did you connect all the lights to the motherboard and supply a power cord to the front panel?
__________________

turtile is offline  
Old 03-20-2006, 03:37 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Yeah, make sure you've got the wires connected correctly.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 03-21-2006, 10:30 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 24
Default

If by that you mean "Did you connect all of the color coded cables to their appropriate places on the motherboard", then yes. I read the manual thoroughly and followed its directions very carefully. For some odd reason, the lights simply don't work. The case speaker, however, works, and it plugs in right next to the panel lights....I'm not sure what the issue is. The cases I used are all kind of crappy....i.e. loose power cables and whatnot...That could be it...or maybe TigerDirect/Asus stiffed me twice. I'm not sure. I wasn't willing to send back the motherboard again, because I was tired of being without a computer.

Aside from the panel lights, everything else on the motherboard works perfectly fine.
phosphorousgobu is offline  
Old 03-21-2006, 11:27 AM   #5 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Do the lights work for any other motherboard? Have they ever worked?

What happens if you reverse the connections?
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.