Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Page Fault- a nightmare (http://www.techist.com/forums/f77/page-fault-nightmare-114877/)

dipique 08-30-2006 04:20 PM

Page Fault- a nightmare
 
My computer started throwing up errors before loading the OS, so I began replacing parts of it bit by bit (it needed upgrading anyway). Right now, the configuration is as follows. Brand new components are indicated by an asterick.

Biostar NF325-A7 Motherboard*
Athlon 64 3400+ Processor*
Topower 400W PSU*
80GB Maxtor IDE HD
512 MB RAM (2x256)
PNY Geforce 6200 128MB AGP VCG62128AWB V-card*

The system posts fine, but will not run Windows. In fact, it won't even run windows setup. I've also tried running Windows Vista Beta 2 setup, and it doesn't work either. Both give me a page fault error.

I've also tried a Maxtor utility to low-level format my hard drive, but it gives me the same error and exits.

Figuring that it was the memory, I ran Memtest86.... and nothing came up. Multiple passes, no errors. I'm completely at a loss. I've tried replacing all the cables in the case, running minimal builds, etc. Any ideas?

Dan

brady 08-30-2006 04:38 PM

Boot to disk, select "Install"... Then choose Repair once you select the appropriate partition.

dipique 08-30-2006 04:56 PM

Windows setup won't even load all the way. It stops before I get to choose any options.

Dan

brady 08-30-2006 05:02 PM

Any error messages that you can copy down would be helpful...


My first thought would be that your HDD has cancer or something...
Do you have an extra you can test with?

dipique 08-30-2006 05:52 PM

I've tested with five different hard drives, and I'm pretty sure they're not all dead.

I did some troubleshooting with the WinXP MCE 2005 CD since it seemed to throw out the most useful error messages (the Vista CD just restarts the computer automatically). The first error I got was "0x0000007E." I put in a memory stick from a working system and got "0x000000F7." The driver it listed was PCI.sys. Just for kicks I removed everything from the PCI slots (just in case) and got the 7E error again, but this time it listed the "SCSIPORT.sys" driver.

Dan

Nitestick 08-30-2006 07:19 PM

strip down all but the bare essential hardware and try another install, disable advanced BIOS options like "Shadowing" and remove any overclocks. it could still be the memory though as memtest is not guaranteed to pick errors but it is the best thing we have


All times are GMT -5. The time now is 03:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.