P4 overheating issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2006, 04:30 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 173
Default P4 overheating issues

I have a P4 3.6 and my computer is running balls.


Looking at the temperature in the BIOS it started at 78 degrees Celcius and just sitting in the BIOS for maybe 5 minutes it nearly gained 10 degrees around 87 before we turned it off.

My game performance has been getting worse to a point where i can't even stand playing.


Checked the video card in another friends comp and it was fine. Then checked the processor and i don't know the normal temp it should run at but i know that seems high.

The RPM on the CPU fan was only running at 2250... my friends AMD was sitting at 43 degrees and nearly 3500 rpm on his CPU fan.


Looking for idea's and or if i need to get it replaced.
__________________

d0ntcar3 is offline  
Old 11-27-2006, 04:36 AM   #2 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

those temps are far to high, the P4`s do run hot but that's too much. Things you could do:

1. take off the fan and heat sink and reapply some thermal paste to the CPU.

2.Replace the CPU.
__________________

__________________
baronvongogo is offline  
Old 11-27-2006, 11:41 AM   #3 (permalink)
Ultra Techie
 
Join Date: May 2006
Posts: 793
Default

could also try another HSF, something like a Freezer Pro 7
__________________



\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Old 11-27-2006, 03:38 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

pentium 4 are quite old try cleaning the heatsink from dust by using compressed air
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.