P4 3.4ghz runs HOT .. HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2007, 08:31 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 53
Default P4 3.4ghz runs HOT .. HELP!

I have a p4 3.4ghz Dual core...

It is running at 50ish C IDLE and about 67+ under full load... Thats too hot don't you think?? When I play BF2142 I get low FPS because of this..

Thoughts?
__________________

jeremy4719 is offline  
Old 04-30-2007, 08:33 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: P4 3.4ghz runs HOT .. HELP!

p4 dual core? thats your first problem...is there one out there?
Heatsink correctly secured in place?
thermal paste applied?
fans running?
dust?
processes?
virus and spyware?
proper airflow?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-30-2007, 08:45 PM   #3 (permalink)
Ultra Techie
 
Phantom118's Avatar
 
Join Date: May 2006
Location: USA
Posts: 724
Default Re: P4 3.4ghz runs HOT .. HELP!

^Check that stuff first..

If it is a pentium D.. because I can't recall any P4 Dual core's, they are known to run on the hot side, My PD 840 3.2ghz use to idle at 52 degrees no matter how many extra case fans I put in... then I replaced the stock intel cooler with a Zalman 9500 and Used some arctic Silver 5 and it went down 10C
__________________
[SIGPIC][/SIGPIC]

http://www.cardomain.com/ride/3282468
Phantom118 is offline  
Old 04-30-2007, 08:51 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: P4 3.4ghz runs HOT .. HELP!

i got the zalman 7700 just cause it was good at the time, worked like a charm
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-30-2007, 08:52 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 53
Default Re: P4 3.4ghz runs HOT .. HELP!

2 exhast fans pushing out a total of 68cfm (1 rear, 1 top)
1 intake fan pushing in 34cfm (1 side)
radeon 1900gt video card with Accelero X2 heat sink and fan
hard drive cooling fan (20cfm blowing on drive)

I have the temps down on everything, but I think the stock fan and heatsink on the CPU isn't good enough... It runs idle at 50C and during gaming it gets at or above 70C (which is causing me HORRIBLE FPS in game).... This of course raises the system temp to the 60C+ range....

I have a new fan coming that pushes in or out 60CFM... Not sure if I should use it as exhaust or intake.... I will either make it INTAKE on side (somewhat blowing on CPU or exhaust in back)... I do not have a front area for fan...
jeremy4719 is offline  
Old 04-30-2007, 08:56 PM   #6 (permalink)
Ultra Techie
 
Phantom118's Avatar
 
Join Date: May 2006
Location: USA
Posts: 724
Default Re: P4 3.4ghz runs HOT .. HELP!

I Had 2 120mm fans pushing air out and 2 sucking in.. still didn't help tempeatures...

opened the window during the winter... helped a bit.. but I lost a foot due to frost bite lol[/scarcasim]
__________________
[SIGPIC][/SIGPIC]

http://www.cardomain.com/ride/3282468
Phantom118 is offline  
Old 04-30-2007, 08:56 PM   #7 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: P4 3.4ghz runs HOT .. HELP!

theres the problem, your heatsink is stock...is the processor overclock BTW?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-30-2007, 08:57 PM   #8 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,669
Send a message via MSN to S0ULphIRE
Default Re: P4 3.4ghz runs HOT .. HELP!

Replace the fan and heatsink on your CPU, or just the fan if ur heatsink is ok. And apply some arctic 5 thermal paste to the heatsink.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 04-30-2007, 09:00 PM   #9 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 53
Default Re: P4 3.4ghz runs HOT .. HELP!

Quote:
Originally Posted by peterhuang913 View Post
theres the problem, your heatsink is stock...is the processor overclock BTW?
Processor is not overclocked...

So what specific product do you recommend for p4 775 chipset? And do you have to remove the motherboard if you do suggest (assuming) a new heatsink and fan for CPU?
jeremy4719 is offline  
Old 04-30-2007, 09:01 PM   #10 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: P4 3.4ghz runs HOT .. HELP!

maybe the stock pad is used up
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who Runs this Forum DerekGoodson Off Topic Discussion 28 03-24-2007 08:50 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.