Overheating on 3d apps - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2006, 01:49 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default Overheating on 3d apps

My computer overheats and shuts off when i load the cpu (running 3d games like AOE III, and Sims) on windows 2000. I was running win xp x64 bit but i had shutoff problems with it just running apps like media player and cool edit plus my OS was crashing every weak do to a bad HD so i decided to go back to 2000 (never had a crash from it). But what got me is I never had a problem with games like FEAR on the 64 bit, but thats old news. I need help with this heat problem.


I have EVEREST Home edition it reads my temps as:

Motherboard
29 °C (84 °F) Gigabyte GA-K8N Pro-SLI

CPU
70 °C (158 °F) AMD Athlon 64, 3000+

Hitachi HDS722525VLAT80
33 °C (91 °F)

Seagate ST340016A
33 °C (91 °F)

these are the temps just running internet exploer and everest
task manager reads 2-4% cpu usage

I have 2 80mm case fans now im thinking about adding 2 more.
1- 80mm
1- 120mm
and getting a new heatsink. Do you think that will fix my problem?
__________________

northwest213 is offline  
Old 05-19-2006, 02:24 AM   #2 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default

something else to add. when i run AOE the mobo temp raises to about 60°C form 30°C

cpu goes up to about 79°C for 70°C
__________________

northwest213 is offline  
Old 05-19-2006, 04:23 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

Whoah, that CPU is crazy hot! What HSF do you have on the CPU? Are you using thermal paste? Make sure your heatsink is seated properly, and post back to let us know!
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 05-19-2006, 06:22 AM   #4 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

jesus that is hot dude, you could cook eggs on it. Uhm make sure all ur fans are working, and for ur internet r u using ethernet or usb? Make sure HSF is seated correctly as magouster said.
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 05-19-2006, 08:50 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default

its seated right. its some cheap-o i got at the end of my part quest. (i was running out of fund) i'll try new paste and a new heatsink and let you know what happens
northwest213 is offline  
Old 05-25-2006, 04:49 AM   #6 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default

Bout a new fan for about 30 bucks says its for up to a 5000+ Its still running at about 69°C 156°F but its not getting hotter when i run a gameso i guess its cool.
northwest213 is offline  
Old 05-25-2006, 06:53 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

Looks like the sensor is reading the temp wrong. What HSF are you using?
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 05-25-2006, 11:07 AM   #8 (permalink)
Junior Techie
 
Join Date: May 2006
Posts: 55
Send a message via AIM to saxofoner
Default

Yeah, seems like that temperature would fry the poor thing... Aw. Hope it doesn't die or slow down.
saxofoner is offline  
Old 05-25-2006, 09:14 PM   #9 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 5
Default

I bought a new heatsink (Freezer 64 pro) its still running at about 69 C but its not getting hotter when i run games. Maybe its a bad sensor
Attached Images
File Type: jpg ssy.jpg (51.9 KB, 8 views)
__________________

northwest213 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.