OSD settings window gone: BERZERK! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2006, 05:49 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default OSD settings window gone: BERZERK!

Has this ever happened to anybody: Up until now, I thought I had a pretty decent Envision 19" CRT monitor thats less than 2 years old. Now of all sudden the OSD settings window inadvertently keeps popping up in the middle of the screen so that I can't work on anything. The manual exit and menu buttons don't work either. I've updated the monitor and graphics card driver...all with NO effect. I'm posting this on the forums in an attempt to get at the bottom of this.
__________________

ezysk is offline  
Old 05-30-2006, 06:05 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Maybe the buttons are stuck.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 05-31-2006, 12:55 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

Definetely its embedded within the Enivision monitor, cuz when I rebooted in Safe Mode, the OSD window was still flashing so there were NO driver conflicts. My temporary 10 year old backup monitor still works fine. Anways, I reinstalled the Nvidia drivers and for the time being the OSD popups have stopped and the manual buttons work.
ezysk is offline  
Old 05-31-2006, 05:49 PM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

the OSD is nothing to do with the computer (well with a 2 year old crt anyway), so it will not be drivers or anything. i would check the buttons, as TheMajor said.
joshd is offline  
Old 05-31-2006, 08:23 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

The monitor was free of OSD popups for about 6 hours today, when it decided to act up again. Guess its time to trash this piece of Envision ****.
ezysk is offline  
Old 06-01-2006, 04:15 PM   #6 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

i wouldnt recommend it, but have you tried smacking the area by the buttons? that might could fix it. probably just a bad button, just a question, whats the model number of it?
probably something simple like a button going out. when the osd pops up what does it do on the osd. does it do nothing or does it scroll around? is there a menu button or can u press any button on it? and alother question. did u touch the monitor any time before the osd popped back up?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 06-01-2006, 06:27 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 130
Default

This could be the best thing that happened yet. For a little more than what a repairman would charge, I just simply got myself a 19" widescreen Westinghouse LCD...and it is just AWESOME. In any event, 'Envision' sucks BIG TIME...tech support and all.
__________________

ezysk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.