OOPS...Thermal Paste in the Chipset! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-07-2007, 04:21 PM   #11 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: OOPS...Thermal Paste in the Chipset!

Sadly all i have is 50% alcohol atm, but i just use the alcohol wipes for cleaning the heatsink and cpu when i need to reapply.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 11-07-2007, 04:43 PM   #12 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: OOPS...Thermal Paste in the Chipset!

thats just fine.

I used Vodka once...it's the microfiber cloth that is the important part
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 11-07-2007, 04:49 PM   #13 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: OOPS...Thermal Paste in the Chipset!

Thats alcohol abuse my friend.
__________________
Nothing to see here.
veedubfreak is offline  
Old 11-08-2007, 08:34 AM   #14 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: "Skook", PA, USA
Posts: 42
Send a message via ICQ to imconfused Send a message via AIM to imconfused Send a message via MSN to imconfused Send a message via Yahoo to imconfused
Default Re: OOPS...Thermal Paste in the Chipset!

so i tried to remove the paste using regular rubbing alcohol 2 nights ago and used q-tips to try to get it all out but almost no success. i also tried a toothpick but that didn't really help either, i got a little, but not enough to matter. the cotton on the q-tips was getting stuck on the pins so i don't think that's a very good solution personally. has anyone else had this problem and know exactly how they got it up?
__________________
SYSTEM SPECS:

- Intel D945GCPE Socket 775 Mobo
- Intel Pentium D 925 3.0GHz OEM CPU
- Thermaltake CL-P0378 90mm CPU Cooler
- Ultra 1024MB PC4200 DDR2 Memory
- Maxtor DiamondMax 21 200GB HD
- Sony NEC Optiarc 18x DVD Burner
- nVidia GeForce FX5200 256MB PCI GPU
- Aspire Blue Aluminum Tri-Fan 520-Watt PSU
- Power Up ATX Silver Mid Tower
imconfused is offline  
Old 11-08-2007, 01:32 PM   #15 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: OOPS...Thermal Paste in the Chipset!

Time, patience, toothpick, and alcohol.
c0rr0sive is offline  
Old 11-08-2007, 02:06 PM   #16 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: OOPS...Thermal Paste in the Chipset!

Quote:
Originally Posted by SYL\X/3K View Post
thermal paste isnt cunductive *well the new thermal paste like AS5, OCZ, etc* the old white stuff is conductive and may cause a short
Arctic Silver 5 is very much so conductive... I mean ****, it is almost pure silver particles.
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 11-08-2007, 03:37 PM   #17 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: OOPS...Thermal Paste in the Chipset!

Ya, you gotta get it all outta there somehow....
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 11-08-2007, 03:40 PM   #18 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: "Skook", PA, USA
Posts: 42
Send a message via ICQ to imconfused Send a message via AIM to imconfused Send a message via MSN to imconfused Send a message via Yahoo to imconfused
Default Re: OOPS...Thermal Paste in the Chipset!

so if i would power it on with even traces of the paste still in the chipset would i just ruin the board, the cpu, or both?
__________________
SYSTEM SPECS:

- Intel D945GCPE Socket 775 Mobo
- Intel Pentium D 925 3.0GHz OEM CPU
- Thermaltake CL-P0378 90mm CPU Cooler
- Ultra 1024MB PC4200 DDR2 Memory
- Maxtor DiamondMax 21 200GB HD
- Sony NEC Optiarc 18x DVD Burner
- nVidia GeForce FX5200 256MB PCI GPU
- Aspire Blue Aluminum Tri-Fan 520-Watt PSU
- Power Up ATX Silver Mid Tower
imconfused is offline  
Old 11-26-2007, 08:21 PM   #19 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: "Skook", PA, USA
Posts: 42
Send a message via ICQ to imconfused Send a message via AIM to imconfused Send a message via MSN to imconfused Send a message via Yahoo to imconfused
Default Re: OOPS...Thermal Paste in the Chipset!

final result: used a toothpick to pick out what i could, left some small traces, replaced cpu, powered on, success! the conductivity was ziltch.
__________________

__________________
SYSTEM SPECS:

- Intel D945GCPE Socket 775 Mobo
- Intel Pentium D 925 3.0GHz OEM CPU
- Thermaltake CL-P0378 90mm CPU Cooler
- Ultra 1024MB PC4200 DDR2 Memory
- Maxtor DiamondMax 21 200GB HD
- Sony NEC Optiarc 18x DVD Burner
- nVidia GeForce FX5200 256MB PCI GPU
- Aspire Blue Aluminum Tri-Fan 520-Watt PSU
- Power Up ATX Silver Mid Tower
imconfused is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tuniq thermal paste questions... Raknor Overclocking and Modding 2 10-28-2007 09:34 PM
i didnt apply thermal paste levon11 New Systems | Building and Buying 8 10-14-2007 10:44 AM
Tuniq Tower and Thermal Paste MacDaddyGator New Systems | Building and Buying 13 09-01-2007 12:01 AM
How often should I change the Thermal Paste? pinoy3000 New Systems | Building and Buying 16 08-28-2007 06:20 AM
Removing Thermal Paste? phucng_10 Overclocking and Modding 10 08-05-2007 03:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.