Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Only one DVD drive working (http://www.techist.com/forums/f77/only-one-dvd-drive-working-117728/)

achase4u 09-22-2006 12:52 AM

Only one DVD drive working
 
Both were working before I installed my third hard drive. its on sata, the other two on IDE.

two DVD drives had been working all along in IDE but now that I have the other drives, I only show the primary IDE DVD if they are both plugged in, and if unplugged, the secondary shows up.

the missing one does not show in device manager...

both show in bios beforehand though...

achase4u 09-22-2006 06:14 PM

anyone?

JinkX 09-22-2006 06:23 PM

man .. check the master and slave jumpers .. !

achase4u 09-22-2006 07:11 PM

LOL I will! but i just think its odd that they both worked just fine untouched until the new sata HD went in!

Maybe its from updating to the latest VIA hyperion drivers?

should I just use the old ones listed on ASUS's site?

achase4u 09-22-2006 07:35 PM

Checked them, they were correct, tried cable select , same thing

So something isnt right. bios sees them correctly, and windows wont see the slave, unless master is fully unplugged.

device manager and disk management show nothing only the master

this seems to me it happened after I installed the 5.10 VIA hyperion - and the SATA drive... can my ASUS K8V only have 4 devices or something? Any ideas and help is much appreciated...

Thanks!

JinkX 09-22-2006 07:44 PM

could be ..
or maybe .. there isnt enough power to switch it on .. what is ur power supply brand ?
the ASUS K8V is a good mobo .. i dont think its the probliem !

achase4u 09-22-2006 11:14 PM

well it shows in bios and it opens and shuts fine...

should I revert back to the asus VIA platform drivers on asus site rather than keep the new ones I got? maybe that did it? I have no idea why its not showing...

achase4u 09-23-2006 12:12 PM

OK. resolved.

I booted once in safe mode, it saw the drive, in safe mode, so I restarted. and boom there it is.

thanks for the help

achase4u 09-23-2006 03:38 PM

Ok - not resolved

what do you guys think of this...

safe mode, the drive shows up...

reboot, and its still there

turn off comp - come back a while later, turn it on, and bam its gone again...

have we narrowed it down any?

UPDATE

I tried rolling back to the 5.07 VIA hyperion drivers, no luck there.

so we know it works in safe mode, and the reboot thereafter,
but never again after that...

how do I get this thing to work... I have no idea what could be causing this...

achase4u 09-24-2006 10:17 PM

OK. so i switched out to another cable and switched them as far as master and slave is concerned.

Im thinking it was the cable. they both work.

the IDE drives quit working in windows and I got a blue screen, and had to reseat my hard drives of the same brand of round cable to get it to work and even show in BIOS.

so im thinking I either snaked around the IDEs too much and they broke or the brands were just crappy...

thanks


All times are GMT -5. The time now is 07:20 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.