One of my monitors was not detected this morning - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2009, 10:26 AM   #1 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default One of my monitors was not detected this morning

I usually leave my computer on over night and I typically just turn the monitors off to save some power usage. Well I tried to turn both of them on today and my primary one wouldn't turn on. It said no input was detected. I had to unplug the DVI cord and power the monitor off and back on to get it to work again.

Is there any way to look at something that might tell me why this happened?

It some what worries me. Not sure if it's hardware or driver issues but I'd like to know.
__________________

Chad711 is offline  
Old 02-12-2009, 01:25 PM   #2 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: One of my monitors was not detected this morning

Did you switch the monitors and see what happened? Re-seat all components, something could be loose.
__________________

__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Old 02-12-2009, 01:27 PM   #3 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: One of my monitors was not detected this morning

I just plugged it back in and power cycled the monitor. I know it wasn't loose bcuz i use the little screws on the sides of the cables
Chad711 is offline  
Old 02-12-2009, 01:30 PM   #4 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: One of my monitors was not detected this morning

Right on
__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Old 02-28-2009, 09:22 AM   #5 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: One of my monitors was not detected this morning

This happened again this morning. I had to just turn off the computer complete because I couldn't get the monitor to turn on. I was running late for work so I had to leave it. Does any one know what would cause this?

I am OC but nothing outrageous. 3.24Ghz. I don't see how that would just make my monitors turn off at some point and never come back on.
Chad711 is offline  
Old 02-28-2009, 09:26 AM   #6 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: One of my monitors was not detected this morning

Look in the event log if you like but it sounds like it could be an issue with your monitor. Try switching the monitors over so primary is secondary and see what happens.

EDIT: I don't just mean in windows. I mean physically as well.
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 02-28-2009, 09:31 AM   #7 (permalink)
Monster Techie
 
Chad711's Avatar
 
Join Date: Oct 2008
Location: Irving, TX
Posts: 1,444
Default Re: One of my monitors was not detected this morning

It's not the monitor, I have two and tried both of them (switching) and they both were off. It's probably just these POS ATI drivers...

It can't be my power supply, it's healthy and has plenty of juice.
__________________

Chad711 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver issues with Ati 4800 series? Dual Monitors a problem? Chad711 Hardware Repairs and Troubleshooting 2 12-30-2008 04:23 PM
??? on monitors, resolution, and dual displays dhgunit New Systems | Building and Buying 4 08-14-2008 10:59 AM
crashing pc daz6215 Overclocking and Modding 6 02-29-2008 12:35 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.