onboard audio FTL! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-10-2010, 04:15 AM   #1 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default onboard audio FTL!

So this onboard audio has been really angering me.

Problem started after a move.

I have updated bios and audio drivers.

Has this happen to anyone else? There is nothing plugged into this black jack anymore.

The jacks I am using are Green and Pink. Stereo Speakers and a Mic.

This pops up frequently.



After it says an audio device is disconnected, HD audo panel shows this:



Then it will show this:



And that is when it returns to normal:



There is nothing plugged into the black jack. It would do this with my Razer Barracuda as well.
__________________

overlord20 is offline  
Old 06-10-2010, 10:16 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: onboard audio FTL!

Is that Realtek? You have to reset the jacks, unplug everything and reinsert one by one, a window should pop up, asking you what device you are plugging in. I had this happen before.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-10-2010, 06:41 PM   #3 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default Re: onboard audio FTL!

Quote:
Originally Posted by MindoverMaster View Post
Is that Realtek? You have to reset the jacks, unplug everything and reinsert one by one, a window should pop up, asking you what device you are plugging in. I had this happen before.
Yes, Realtek HD Audio.

I am confused on this method. I don't have headset anymore.
overlord20 is offline  
Old 06-10-2010, 07:22 PM   #4 (permalink)
Equator Gringo
 
james.wired's Avatar
 
Join Date: Nov 2008
Location: Panama
Posts: 2,318
Default Re: onboard audio FTL!

This is like the same crap that has plagued me and my headset..
__________________

PII 940 :: 5870 :: Rage powered
james.wired is offline  
Old 06-10-2010, 08:07 PM   #5 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default Re: onboard audio FTL!

Please explain in more detail this audio jack reset proccess.

- Do I plug it in then unplug it? on each one?

I don't have enough devices to plug something into all 6 slots.
overlord20 is offline  
Old 06-10-2010, 08:33 PM   #6 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: onboard audio FTL!

Unplug everything, restart, plug in the connections you want. When you plug in the speakers, do them one at a time. E.g. plug in the back speakers, look at your monitor and select which speakers you've plugged in.
Then do the next one, same thing.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 06-10-2010, 09:14 PM   #7 (permalink)
Ultra Techie
 
memory's Avatar
 
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: onboard audio FTL!

Do what Soulphire said.

Just curious, are you satisfied with Gigabyte's onboard sound? I do not care for it at all. IMO, there is not enough options. I will take my soundblaster xtremegamer any day. To me there is a night and day difference.
__________________
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit


I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 06-10-2010, 09:24 PM   #8 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default Re: onboard audio FTL!

I have EVGA board.. I think the onboard sounds great.
overlord20 is offline  
Old 06-10-2010, 09:29 PM   #9 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Re: onboard audio FTL!

I actually like the Realtek chip that my X58A-UD3R has, compared to all the other onboard sound I've used it is pretty good (both in terms of quality and features). It isn't a dedicated sound card by any means but the ability to remap port functionality is pretty cool (plug headphones into the mic port, use the front mic as a line-in, whatever).

The biggest issue I have with it is my front audio panel ports have an annoying buzzing noise. It only happens on the front, the rear ports are fine, it could be my wire management though.
__________________

CalcProgrammer1 is offline  
Old 06-10-2010, 09:36 PM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: onboard audio FTL!

SOULphIRE is right. I think he just broadened out what I said. But that is exactly what I meant. I was just in a hurry.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Giveaway of the Day - Wondershare Audio Converter Osiris Tips, Tricks & Tutorials 0 05-21-2009 08:38 AM
Installed new mobo. Question about audio drivers (onboard and sound blaster) Chad711 Computer Audio and Multimedia 4 11-06-2008 11:59 PM
New rig. Onboard Audio - Disabled. Turtle Beach Sound Card. Front Audio Panel Issues. Jayce Computer Audio and Multimedia 4 10-20-2008 01:32 AM
onboard audio driver problem hollo321 Hardware Repairs and Troubleshooting 9 02-19-2008 09:55 AM
Onboard Audio for MSI Mobo and CM 690 case undefined System Upgrades 8 01-05-2008 07:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.