OMG PLZ HELP!!! New Install Issues! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2009, 10:31 PM   #1 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Exclamation OMG PLZ HELP!!! New Install Issues!

Ok I have been tryn to fix my cousins computer for 2 weeks now, I have searched high and low, but I can not find a solution. The PC is an HP Pavillion a1423w. The HP website does not have many drivers for this model for some reason. After hours of searching I have got everything going but... SM Bus, and an Unknown Device. I have tried several chipset drivers and nothing has fixed the SM Bus, and I still have absolutely no idea what teh unknown device is. Plz Help.

HP Pavillion a1423w

Processor:
Intel Pentium D 820 CPU 2.8GHz

Motherboard:
Manufacturer; ECS
Model; Aterope
Chipset; ATI RS400/RC400/RC410
Shouthbridge; ATI SB400
LPCIO; ITE IT8712

Bios: American Megatrends Inc.
Vrs. 3.24

Graffix: ATI Radeon Xpress 200 Sreies
(all info gathered with CPU-Z)

Plz Help this is the last thing before the PC is finished so I can return it. I am seriously stuck on this one. Ty
__________________

bentobaku is offline  
Old 08-21-2009, 03:08 AM   #2 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: OMG PLZ HELP!!! New Install Issues!

http://www.ecs.com.tw/ECSWebSite/Dow...eaid=2&LanID=0

you need your southbridge drivers

System manufactures have ****ty driver support. Always get the drivers from the boards manufactuer. Compaq and HP are good for using name brand boards.
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-21-2009, 03:06 PM   #3 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Lightbulb Re: OMG PLZ HELP!!! New Install Issues!

Ty so much that was exactly it. Now how can i figure out what the unknown is? I think it is the media card reader, but everything i have found online says they do not need drivers. Any ideas what it could be?
bentobaku is offline  
Old 08-22-2009, 03:46 AM   #4 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: OMG PLZ HELP!!! New Install Issues!

dialup modem?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-22-2009, 04:29 AM   #5 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: OMG PLZ HELP!!! New Install Issues!

Nope i installed it already
bentobaku is offline  
Old 08-22-2009, 10:39 AM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: OMG PLZ HELP!!! New Install Issues!

Hmmm, any usb stuff installed?

Win is usually good at known what it can't find, try uninstaslling it, the scan for new hardware. If your lucky, it'll give a message about what type of driveer its looking for.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 08-22-2009, 12:15 PM   #7 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: OMG PLZ HELP!!! New Install Issues!

Do you have a flash drive plugged in? I'm with the usb idea. Try unplugging stuff one at a time until it disappears
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-22-2009, 12:58 PM   #8 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: OMG PLZ HELP!!! New Install Issues!

im thinking a pci device or something.
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-22-2009, 01:51 PM   #9 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: OMG PLZ HELP!!! New Install Issues!

No USB (flash, jump, thumbstick) device in computer, It is a PCI Device. I did the uninstall trick and windows finds it to be a PCI device Unknown. Still have no clue haha
bentobaku is offline  
Old 08-22-2009, 11:25 PM   #10 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: OMG PLZ HELP!!! New Install Issues!

hmm...

Unknown Device Identifier - Freeware Download
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Guest Additions for a better VirtualBox experience Osiris Tips, Tricks & Tutorials 0 06-17-2009 08:05 AM
Can not install windows. dennykyser Hardware Repairs and Troubleshooting 2 05-28-2009 11:41 AM
Vista install issues Inked Hardware Repairs and Troubleshooting 3 04-19-2009 03:47 AM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM
Sound Issues on Striker Extreme, Drivers won't install Alexinator New Systems | Building and Buying 3 04-01-2007 10:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.