OMG, my sound - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2006, 11:15 PM   #11 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 90
Default

the sound is intergrated and i've installed all the drivers in the cd(there was one) but what chipset driver, i haven't heard of that, is that the realtek thingy?
__________________

juststarting123 is offline  
Old 02-12-2006, 12:18 AM   #12 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 90
Default

can someone PLZ help
__________________

juststarting123 is offline  
Old 02-12-2006, 01:27 AM   #13 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

in the dfi installer that comes up when the cd autoruns the first category it comes to is chipset drivers. i think the option is "nf4 drivers". the realtek drivers shouldnt be necessary
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.