Old IBM ThinkPad 600 Startup Error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-05-2007, 07:02 PM   #1 (permalink)
Junior Techie
Join Date: Jan 2006
Posts: 56
Default Old IBM ThinkPad 600 Startup Error

Hello, I have had this problem for about a year now. Everytime I boot up my IBM ThinkPad 600, it gives me these weird error messages, and the computer won't start. The cursor in the error screen is a bird, yes, a bird, not an arrow. If I restart it a few times, it will eventually load up normally, but it's a real pain in the ***. I've uploaded several images below to help clarify what the problem is. Any help would be appreciated; thanks in advance!!


To clarify the third blurry picture, it normally says 130624 KB Ok, but then weird random numbers like 135 or 258 pop under it. That indicates to me that the error screen will pop up.
Bahamut is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.