old computer problem - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2007, 12:59 PM   #21 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: old computer problem

What exactly do you excpect to see on the screen?
When you say it flickers does that mean you see something ( like the mobo boot screen) then it goes black?

Hook your cd drive up and pop in a windows xp disc and see if you see anthing.
__________________

wicked23 is offline  
Old 08-17-2007, 11:16 AM   #22 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Re: old computer problem

im using a crt. so when it starts it kinda flickers. my problem is that once i start the system, the monitor will recieve a signal (the green light stays on. if it doesnt it will keep flashing). on one monitor, the screen will stay blank with the monitor recieving a signal. but on my other monitor, the screen will light up but will look kinda grey while still recieving the signal.
__________________

__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 08-17-2007, 11:29 PM   #23 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Re: old computer problem

bump...anyone?
__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 08-17-2007, 11:35 PM   #24 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: old computer problem

Do you hear your HDD running?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-18-2007, 06:51 AM   #25 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Re: old computer problem

i didnt attach any drives. i just have the cpu, ram, mobo, keyboard and monitor thats pluged into the integrated graphics.
__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 08-18-2007, 02:55 PM   #26 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default Re: old computer problem

Try clearing CMOS
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 08-19-2007, 05:26 AM   #27 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Re: old computer problem

ok, i tried it but it still doesnt work. the screen is blank but the monitor is recieving the signal. there are also no beep codes.
__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 08-19-2007, 05:35 AM   #28 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default Re: old computer problem

Do you see anything at all on the monitor ? Can you boot into BIOS ?
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 08-19-2007, 05:37 AM   #29 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default Re: old computer problem

Try installing a PCI video card !
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 08-19-2007, 06:30 AM   #30 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Re: old computer problem

i cant see anything on one monitor. but on another, it lights up and displays a grey screen.

i dont have a pci video card.
__________________

__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 04:42 PM
my computer hardware problem has been found...... Wildside Hardware Repairs and Troubleshooting 3 05-12-2007 04:33 PM
Problem with my hardware responding to my computer. Carl133 Hardware Repairs and Troubleshooting 1 04-23-2007 09:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.