ok so now. another problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2009, 12:24 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Philadelphia, PA
Posts: 82
Send a message via AIM to chump
Default ok so now. another problem

so my mysteries problem was solved with a new processor. Now i also got this new 22" monitor and all is good untill.....this happened 3 times my monitor turns off and loses conection but everything else is still on (actulaly 2/3 times my keyboard turned off too) and it seemed like the only way to solve this was to just restart the computer. which sucks even more was that i was downloading a game client all day long and it was at 80 something % and now i have to download it again since IE does not resume downloads..

so my idea is my PSU isnt strong enough to handle my new CPU with my build.
power supply is 450w
new cpu is amd phenom II x4
video card: radeon 4830
windows xp mce

i can give more detailed info if needed.
__________________

chump is offline  
Old 08-29-2009, 12:20 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: ok so now. another problem

I'd say it's either the power supply or the video card. What kinds of temps are you getting with the video card? Leave your gpu monitoring program running and see what the temp is just before the monitor cuts off.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-29-2009, 02:55 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Philadelphia, PA
Posts: 82
Send a message via AIM to chump
Default Re: ok so now. another problem

well i was going to say it happens randomly but i went to check my temps anyway and while looking around it happened again (5th time in 2 days). The video card was sitting at 40'C and all my cores were at about 37'. Here is what everything is after i restarted from the monitor crash.



Should i try my old monitor for the day and see if it happens?
chump is offline  
Old 08-29-2009, 03:49 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: ok so now. another problem

I'm no AMD expert but your CPU Vcore looks really low. I was expecting to see it around 1.25volts or so.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-29-2009, 05:50 PM   #5 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: ok so now. another problem

That does look really low for that CPU. What kind of PSU is it?
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 08-30-2009, 01:30 AM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Philadelphia, PA
Posts: 82
Send a message via AIM to chump
Default Re: ok so now. another problem

is there anyway to make it higher?
my power supply is: Newegg.com - CORSAIR CMPSU-450VX 450W ATX12V V2.2 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply - Power Supplies
__________________

__________________
CORSAIR CMPSU-450VX 450W ----COOLER MASTER Elite------GIGABYTE GA-MA770----AMD Phenom II x4-----2x2gb memory/2x1gbmemory -----750gb HD x2 ---SAPPHIRE Radeon HD 4830 1GB ----Windows XP MCE/Windows 7 Home 64-bit
chump is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a strange problem NexDeus Hardware Repairs and Troubleshooting 4 06-20-2009 01:20 PM
Problem installing software in windows xp pro imagesmith Microsoft Windows and Software 3 02-20-2008 02:46 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.