oh no! another graphics card is dead - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-30-2006, 07:20 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 10
Default oh no! another graphics card is dead

Hi all. I have a big problem. In the last couple of months 2 graphics cards (both Radeon 9800 pro) have been damaged my system.

By damaged I mean they work untill they heat up a bit and then the screen is full of particles and severly distorted. This happens about 10 seconds into any game no matter how simple the graphics are.

I've had the same system for over two years and never had a problem. I haven't changed BIOS or any hardware. My System is:
ASUS P4P Deluxe M/B
P4 2.8 HT
2x OCZ pc3500 256mb EL DC

I did add two new sticks of non matching ram about 5 or 6 before the first vid card got damaged. Both Pairs were in different channels on the M/B.

I had overclocked the CPU by %5 over a year ago but had no problems. I only returned it to normal once the first graphics card was stuffed. The original ATI card was overclocked a little but never had any probs previousely. This i also returned to normal after the first incident.

Any help will be awesome.

bardan is offline  
Old 01-30-2006, 08:23 PM   #2 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

do the cards work in another computer without problems? you can't say that the card is damaged without testing them in another pc. what you are describing is called artifacting and is caused by overheating or a lack of power.

Visit my website - nitestick.net
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Old 01-30-2006, 08:36 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 10

i was assuming they were being damaged because when i replaced the first one, I was able to play new games for hours without problems. now a month or so later, both cards do it.
bardan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.