Oh, god please help! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2005, 11:33 PM   #11 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

Quote:
Originally posted by woot6600GT
How would I go about reinstalling the drivers when I can't get to windows and bios is incomprehensible?
Swap in a different video card and immediatly boot into safe mode. That way, since you won't be using any drivers, you'll be able to uninstall them without them being in use.
__________________

Mr. Switch is offline  
Old 12-01-2005, 11:42 PM   #12 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Hmm, good idea. So I'll order my 7800, pop it in, and uninstall/ reinstall drivers. Refresh my memory, how do I boot in safe mode again? It only prompts me to do it if there's a problem, right? Should I install the new drivers off the CD that comes with the card, or DL 'em off the nvidia site?
__________________

woot7800GT is offline  
Old 12-02-2005, 12:36 AM   #13 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Actually, if it is just a driver corruption, couldn't I fix it now?... Assuming the card is fine. How can I boot into safe mode when I can't see anything properly on the screen? Need help please!
woot7800GT is offline  
Old 12-02-2005, 05:02 PM   #14 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

F8 when booting, and then somehow select it on the list. anyone know where it is on the list?
joshd is offline  
Old 12-02-2005, 05:19 PM   #15 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

it's not going to be drivers corruption causing that...especially if it just happened out of the blue.

Your card is dead and needs to be replaced...my screen did the exact same thing when my FX 5700 died about a year ago.
Nubius is offline  
Old 12-02-2005, 05:22 PM   #16 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Quote:
Originally posted by Nubius
it's not going to be drivers corruption causing that...especially if it just happened out of the blue.

Your card is dead and needs to be replaced
I concur doctor nubius
__________________
brady is offline  
Old 12-03-2005, 02:38 PM   #17 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

It's kinda weird considering my card's only about 9 months old. Anyway, I should be getting the 7800GT about Thursday so we'll see how it goes.
woot7800GT is offline  
Old 12-03-2005, 02:40 PM   #18 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

lol your card lasted 9 months? My ATI Radeon 9600 Xt only lasted like 4 months before it started to die on me, that when I bought my eVGA 6800.
Ste is offline  
Old 12-04-2005, 11:16 PM   #19 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

It's dissapointing considering my card is an eVGA and was not overclocked.... or maybe it was, but only a little I think.
woot7800GT is offline  
Old 12-05-2005, 03:24 PM   #20 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 506
Default

No warranty? I would think its still covered. If so, get a new one and sell it.
__________________

cedjunior is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.