Odd Sleep/Internet Issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-31-2014, 05:39 AM   #11 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Odd Sleep/Internet Issue

Quote:
Originally Posted by Spit-wad View Post
Alright I am 99% sure it's my SSD, although system mechanic came up with nothing. I replugged my sata cable, will see if it still errors.
o0 You caught me off guard with that reply, I thought the issue was resolved.
Guess its been so long I had forgotten about it.
But yeah if you do think the ssd is the problem it maybe under warrenty go ahead and get rmaed.
__________________

-RockMan- is offline   Reply With Quote
Old 07-31-2014, 08:39 AM   #12 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: Canada
Posts: 4
Default Re: Odd Sleep/Internet Issue

Not sure if you checked it yet (and sorry if you have) but check the settings of your network adapter under the device manager and on the Power Management tab, make sure that "Allow the computer to turn off this device to save power" is unchecked. Again, sorry if you've already checked this Hope this helps
__________________

Shadrad is offline   Reply With Quote
Old 10-24-2014, 02:36 PM   #13 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Odd Sleep/Internet Issue

No clue now. Didn't have any problems for a while, then it started happening again. I turned off all sleep options on monitors, hard drive, everything I could find. Didn't fix it.

The most frequent case now is when I'm using my computer, especially soon after booting up, everything will freeze for 30-60 seconds and then resume. Sometimes I get a message saying my video card driver had to recover, sometimes I don't get any error messages.
__________________
Spit-wad is offline   Reply With Quote
Old 10-24-2014, 03:49 PM   #14 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Odd Sleep/Internet Issue

http://www.tomshardware.com/forum/31...denly-switches
Read this and try that current fix, let me know what happens promptly.
-RockMan- is offline   Reply With Quote
Old 10-25-2014, 10:29 AM   #15 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Odd Sleep/Internet Issue

Did everything suggested in that thread, will report back soon.
__________________
Spit-wad is offline   Reply With Quote
Old 11-04-2014, 09:15 PM   #16 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Odd Sleep/Internet Issue

Not fixed.

Computer just froze while I was using it. Rebooted and here's what I found in event viewer immediately before my reboot event:

At 8:06:47 PM there are about 20 identical errors:
Source: atapi
The driver detected a controller error on \Device\Ide\IdePort0.

At 8:06:48 there is one error:
Source: Disk
The driver detected a controller error on \Device\Harddisk1\DR1.


Does this confirm that it's my hard drive? I've also been having video card issues while gaming - game will freeze until my video card recovers 45-60 seconds later.
__________________
Spit-wad is offline   Reply With Quote
Old 11-04-2014, 09:21 PM   #17 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Odd Sleep/Internet Issue

Sounds like a drive issue to me - if you've received similar messages again already then I'd say it points to your drive.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 11-04-2014, 09:26 PM   #18 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Odd Sleep/Internet Issue

Already got a half dozen of "The driver detected a controller error on \Device\Ide\IdePort0" since reboot, although computer has not frozen.

I purchased the Intel SSD on November 23, 2012, so I guess I better start exploring the warranty process in case there's a 2 year window.
__________________
Spit-wad is offline   Reply With Quote
Old 11-04-2014, 10:41 PM   #19 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Odd Sleep/Internet Issue

According to Intel's site it has a 5 year warranty.

http://www.intel.com/p/en_US/support...part_svc_wrnty
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 11-05-2014, 08:24 PM   #20 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Odd Sleep/Internet Issue

Great! In that case I can safely procrastinate until I become so frustrated that I'm forced to deal with it in 3-4 months.
__________________

__________________
Spit-wad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
if a close my laptop cover with sleep mode disabled, will it still goto sleep? Sweetness94 Laptops and Notebooks 3 05-07-2011 09:34 AM
Block Sleep And Hybrid-Sleep Mode In Windows 7 And Vista Osiris Tips, Tricks & Tutorials 0 04-04-2010 09:08 PM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
Odd Cable Internet Issue Zero Shift Monitors, Printers and Peripherals 2 02-22-2004 12:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.