Odd, Error, Help please! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-19-2006, 09:13 PM   #1 (permalink)
True Techie
Hapx4.0's Avatar
Join Date: Jan 2006
Location: Michigan
Posts: 246
Send a message via AIM to Hapx4.0
Default Odd, Error, Help please!

Okay, i just got my new motherboard and cpu going and i keep getting a error when i download something and try to install it ( mainly with microsoft windows media player 10 ) and a few others.

Extracting file failed. Its most likely caused by low memory ( low disk space for swapping file ) or corrupted cabinet file.

Im new at most errors sence this is my first build but, any help would help me out alot!

Hapx4.0 is offline  
Old 01-19-2006, 09:47 PM   #2 (permalink)
AKA ComatoseClown
H4x3r's Avatar
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r

how much ram do you have?
H4x3r is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.