nVidia GeForce GTX 590 Issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2011, 08:29 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 7
Default Re: No Visuals On Boot

Well that problem somehow worked itself out after I put my other graphics card in the slot next to the Quandro. I have no idea how or why but it works so I won't complain.
__________________

Han Solo is offline  
Old 11-26-2011, 09:56 PM   #12 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 7
Default nVidia GeForce GTX 590 Issues

I'm having an issue or possibly multiple issues with a new graphics card I got. For some reason Windows is giving me a Code 43 error and I can't get it to go away no matter how many times I re-install the driver software or which version I use. I could really use some help figuring this out.
__________________

Han Solo is offline  
Old 11-26-2011, 10:01 PM   #13 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: nVidia GeForce GTX 590 Issues

Did you uninstall the previous drivers of your old card?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 11-27-2011, 11:32 AM   #14 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: nVidia GeForce GTX 590 Issues

@ Han Solo, You already had a thread on this subject so I merged them together. One Thread per Topic!!!
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AGP Video Card Issues (Nvidia GeForce 6200A) Superdad55 Hardware Repairs and Troubleshooting 8 08-05-2009 03:41 PM
Nvidia GeForce 9800 GT 1gb (overclocked) vs Nvidia GeForce 8800 GTS 250 512MB SparksN8 New Systems | Building and Buying 8 06-16-2009 12:07 PM
Nvidia geforce 7600gs issues (gainward model) jaydenakasha Hardware Repairs and Troubleshooting 6 03-31-2008 03:05 AM
Nvidia GeForce 9 series ink68 New Systems | Building and Buying 0 01-10-2008 11:20 AM
ATI Vs Nvidia (Geforce) BigJohn System Upgrades 1 06-06-2006 08:16 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.