Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Nvidia drivers (http://www.techist.com/forums/f77/nvidia-drivers-148728/)

Aigis 07-18-2007 05:23 PM

Nvidia drivers
 
Ok well hello all :)

Here is my problem.

3 days ago i was playing Guild wars when the screen went black and i restarted. But when i restarted there were red lines on the dell screen and green lines on the windows load screen. Just before it goes to the User selection screen it goes back to a black screen and my monitor goes into standby mode. Again...

Now i reformated my hard drive, and reinstalled windows. Now i can get into windows but the red lines on teh dell screen and the green lines on the windows load screen are still there. But i can get into windows. So i was trying to update my video drivers and then halfway through installation the scren goes black with a bunch of different color boxes. So i tried installing in safe mode. It installed ok, but when i restarted my comp the computer did the same thing, red lines, green lines, and then the black screen where the windows user select should be. Monitor to standby etc... so i restarted with most recent settings that worked. Now i just cant install my drivers.

Now other things that i have found said that it is my vid card. I think so too. But just want to make sure. I dont have another vid card to replace it with to double check...

My pc specs are as follows
Pentium 4 3.2Ghz
Windows XP Media Center 2002 Service pack 2
2Gb of RAM
NVidia Geforce 6800

umm idk what else to put...

THanks for any help!
~Aigis

SYL\X/3K 07-18-2007 08:17 PM

Re: Nvidia drivers
 
check if the video card is seated correctly , and if you have a onboard video card then plug it to that and see if its the monitor or the video card thats causing this

Trotter 07-18-2007 09:21 PM

Re: Nvidia drivers
 
You may also want to download and reinstall your video/GFX drivers. but try Sylwek's suggestion first, to rule out the monitor.

Aigis 07-18-2007 10:28 PM

Re: Nvidia drivers
 
its not the monitor. It runs fine on another comp i have in the house. And i cant install drivers. It gets halfway through installation then the screen goes black and then i cant get into windows again...

Aigis 07-18-2007 11:48 PM

Re: Nvidia drivers
 
Ok. Well i did a cab clean and a driver cleaner... then tried to install the latest drivers. Now i got the drivers on there.. but the lines are still onteh dell and windows screen.

Aigis 07-19-2007 12:06 AM

Re: Nvidia drivers
 
ok scratch that... drivers till arnt installed

Aigis 07-29-2007 01:12 AM

Re: Nvidia drivers
 
anyone?

S0ULphIRE 07-29-2007 03:17 AM

Re: Nvidia drivers
 
so far you have formatted, reinstalled the os, ruled out the monitor, and are having trouble installing the drivers?
are you sure you have the right driver?
Have you tried taking the graphics card out and installing it on a different computer?

Aigis 07-29-2007 01:37 PM

Re: Nvidia drivers
 
I dont have antoher computer to install it on. But my problem is when i install teh drivers. Halfway through installation the screen goes black and then a bunch of white and multi colored squares come on the screen and I have to do a hard restart, and in safe mode uninstall teh drivers...

SYL\X/3K 07-29-2007 10:43 PM

Re: Nvidia drivers
 
did you check if the video card is seated properly as i mentioned earlier ????


All times are GMT -5. The time now is 06:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.