nvidia driver problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2008, 02:30 PM   #1 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default nvidia driver problem

ok so last night i downloaded the drivers for my nforce 570 sli mobo from the nvidia website and installed and it says there are older drivers that i need to uninstall first so i uninstalled them and when it rebooted the desk top didnt come up but the nvidia install thing came up and said that windows was trying to install something so i close out the windows install thing and the nvidia install comes back up and resumes installing so when it's done the computer boots back up and when windows says it's loading your personal settings it takes so long and it finnaly makes it to the desktop, but there is no start bar and the theme for xp is in the windows classic. so now i really dont know what to do because i dont think there are any drivers installed for my chipset and nothing works right any more.
any help would be apprecieated and sorry for bad english
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-21-2008, 02:45 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: nvidia driver problem

Have you tried to run the new driver install? Have yo utried to use a Restore Point?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-21-2008, 02:57 PM   #3 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default

well when i try to run the new driver install it gives me a error code(i forgot it but i will find out when i get a chance to and i thought about it but i havent tried it will try shortly)

well when i boot in to windows and it stays there awhile it says windows must rebot because the remote procedure call has ended abruptly. so what i'm doing now is downloading drivers from the mobo website and i am going to try to install them

well i tried installing the drivers from the mobo website but still no luck it gives me an error saying "a error 5009:0x800706ba has occured while running setup"
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-21-2008, 09:51 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: nvidia driver problem

Please use the edit button and do not multiple post. Thank you.

Have you tried from Safe Mode to install the drivers?

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Mystery Problem owen56 Hardware Repairs and Troubleshooting 9 06-16-2008 01:39 PM
Need new Video card - Gamer Xevan System Upgrades 24 05-30-2008 06:21 AM
NVIDIA Prepares Single-chip Mobile Platform for Intel Processors maroon1 Laptops and Notebooks 0 04-30-2008 04:33 AM
Nvidia ForceWare 169.13 driver released, awaits Crysis patch maroon1 New Systems | Building and Buying 10 12-06-2007 10:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.