nvidia driver problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-25-2006, 09:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 4
Unhappy nvidia driver problem

I have an EVGA Nvidia 7800GTX graphix card and i uninstalled the old drivers to install the more recent 83.40 drivers. When I try to install them a message appears saying "The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit". Then I tried to reinstall my previous drivers and the same message appeared. What do i do???
__________________

Austic is offline  
Old 05-26-2006, 01:49 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 20
Default

Maybe they're corrupt. Try downloading them again, then run them manually.
__________________

jcmoral is offline  
Old 05-26-2006, 08:35 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 512
Default

I have just checked the Nvidia site and your using the wrong driver. 83.40 is for the GeForce Go 7800 GTX which is a card for laptops. Get the very latest drivers from here - http://www.nvidia.com/content/drivers/drivers.asp
The latest is 84.21
__________________

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.