Nvidia 9600 GT no auto fan control? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-20-2008, 01:25 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2007
Posts: 60
Default Nvidia 9600 GT no auto fan control?

Ok so this is wierd, I just got my 9600 GT today and when it overheats it won't speed up the fan lol????

I just did a stress test on the video card, it heats up all the way to 66... Thats with the fan control disabled so it should be auto right?

Anyways if I use the RiviaTuner to manually set it at 100% I can hear it... Once I take the control off its silent.

Also another thing is every time I restart the comp, on the part where it says "Press Delete to enter setup" and all that crap the fan goes 100% for couple seconds then it turns down.

Do I have a bad card? Should I return it or what?
__________________

__________________
My Current Comp:

CPU Type: Intel Quad Q8200
Motherboard: P5Q Pro
System Memory: 4GB DDR2
GFX Card: Gigabyte GTX 480 Femi
Power Supply: TruePower Antec 750W
Case: Antec Sonata III 500W Black ATX w/ 2 120mm fans - 1 by HD's 1 on the back.
EliteScouter is offline  
Old 04-20-2008, 02:03 AM   #2 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: Nvidia 9600 GT no auto fan control?

66*C is not overheated...at all...

I'm not sure what the problem is here. Does the fan not spin up?
__________________

__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns∑G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 04-20-2008, 04:37 AM   #3 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Nvidia 9600 GT no auto fan control?

It is probably set to speed up when it hits 70C.
__________________


Baez is offline  
Old 04-20-2008, 07:02 AM   #4 (permalink)
Junior Techie
 
Join Date: May 2007
Posts: 60
Default Re: Nvidia 9600 GT no auto fan control?

IDK but this is really making me mad....

It did it again, in middle of the game it freezes my comp, turns the GFX off and my monitor goes into stand-by.

After that happens the GFX card goes 100% on speed, I can hear it...

What is going on???? Anyone have ideas??
__________________
My Current Comp:

CPU Type: Intel Quad Q8200
Motherboard: P5Q Pro
System Memory: 4GB DDR2
GFX Card: Gigabyte GTX 480 Femi
Power Supply: TruePower Antec 750W
Case: Antec Sonata III 500W Black ATX w/ 2 120mm fans - 1 by HD's 1 on the back.
EliteScouter is offline  
Old 04-20-2008, 09:52 AM   #5 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Nvidia 9600 GT no auto fan control?

just manually set the fan speed...

or just set auto control parameters yourself in rivatuner
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 04-20-2008, 02:59 PM   #6 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Nvidia 9600 GT no auto fan control?

I have the fan on my 8800GTX running at 100% all the time. Just set it like that so it doesn't crash. Unless your really that annoyed by the sound of the fan.
__________________


Baez is offline  
Old 04-20-2008, 05:42 PM   #7 (permalink)
Junior Techie
 
Join Date: May 2007
Posts: 60
Default Re: Nvidia 9600 GT no auto fan control?

Quote:
Originally Posted by cvb724 View Post
I have the fan on my 8800GTX running at 100% all the time. Just set it like that so it doesn't crash. Unless your really that annoyed by the sound of the fan.
I'm not annoyed by the sound but I'm just wondering... Is it ok to run it at 100% at all times? Because my comp is 24/7 on and having it run 100% won't make the fan die faster?
__________________

__________________
My Current Comp:

CPU Type: Intel Quad Q8200
Motherboard: P5Q Pro
System Memory: 4GB DDR2
GFX Card: Gigabyte GTX 480 Femi
Power Supply: TruePower Antec 750W
Case: Antec Sonata III 500W Black ATX w/ 2 120mm fans - 1 by HD's 1 on the back.
EliteScouter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Viper's Top tweaks for a faster PC xXxexpertxXx Overclocking and Modding 0 02-21-2008 10:04 PM
nvidia 8500 gt ( rivatuner no fan speed adjuster ) kurtowns Overclocking and Modding 4 10-20-2007 07:23 AM
Fan Control levon11 New Systems | Building and Buying 4 10-11-2007 07:17 AM
nVidia Control panel and RivaTuner dashogun New Systems | Building and Buying 0 08-22-2007 11:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.