Nvidia 7900 GTO in Vista...Code 12 error. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2007, 08:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 12
Send a message via AIM to DrewJones564
Default Nvidia 7900 GTO in Vista...Code 12 error.

Basically I just upgraded to vista and things aren't going that great...first off before I updated there was some conflicting program that would not allow me to upgrade from xp to vista so I had to reinstall xp home then upgrade to vista losing everything. Now that I have Vista I began to notice that my graphics card is not running right..seems to have the Code 12 cannot find enough resources to operate. read online that a BIOS flash might help and solve the problem but not really sure how to and what to do in a BIOS flash....if anyone has any suggestions please let me know!
Specs:
Intel Pent. 4 3.0GHz processor
Nvidia 7900 GTO PCI-Express
ASRock 775XFire-eSATA2 Mobo
Windows Vista Home Premium 32-Bit
DrewJones564 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.