Nvidia 680i SLI Speaker question. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2007, 05:58 AM   #1 (permalink)
True Techie
 
manowar's Avatar
 
Join Date: Sep 2006
Posts: 191
Default Nvidia 680i SLI Speaker question.

Hi all,

Purchased a EVGA Nvidia 680i SLI Motherboard a couple of months ago, which I've since installed into my new PC.

Everything works fine, however, and this is going to sound a little stupid, but I cannot fathom out where the heck the speaker connector (for the chassis speaker) is located on the motherboard.

I've searched the mobo high and low, and I've checked the mobo manuel which simply says "The chassis speaker connects to the motherboard's speaker connector", which is really unhelpful.

Now I'm either blind, or EVGA are having a laugh, but does anyone who happens to own this particular board know exactly where the speaker connector is located on the mobo?

Thanks,

Jonathan.
__________________

manowar is offline  
Old 01-25-2007, 06:06 AM   #2 (permalink)
True Techie
 
manowar's Avatar
 
Join Date: Sep 2006
Posts: 191
Default

Problem sorted, apparently it has an on board speaker, my bad for not researching into the matter properly.
manowar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.