Nvidia 6200 problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2008, 04:15 AM   #1 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Nvidia 6200 problems...

I had to buy a BFG Tech Geforce 6200 OC (PCI), from Wal-Mart. This was the only card they had that would work in my system. I've been having some problems with it. Anytime I try to play audio files, the computer freezes. I thought maybe it was just a system problem. I just reformatted my PC, about 2 days ago. I figured I'd reformat again, since there's nothing that important on my drives. I reformat, and still have the same problem. I know this isn't the best card, but it shouldn't make the system freeze every time I load an audio file. Any ideas? I'm using the 178.24 Forceware drivers.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 11-24-2008, 09:16 AM   #2 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: Nvidia 6200 problems...

Might be causing some sort of a conflict with your video. Are you using the drivers that came on the disc or the ones from nvidia's site? You should be using nvidia's reference drivers from their site if you're not.

Jump into the device manager and see that there's no yellow exclamation marks next to anything.

Go to control panel and check out the audio playback options, see that they're correctly set for your sound card/onboard sound. Update your sound drivers to the latest as well, that could help.
__________________

__________________
Jorsoft is offline  
Old 11-24-2008, 04:28 PM   #3 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Nvidia 6200 problems...

****... I guess it was a driver issue. I was listening to music for about 10 minutes, while browsing the internet (Seems to only freeze when playing music, and loading webpage at the same time.) I figured that out, and decided to uninstall the driver, and use Driver Sweeper. I'm now using VGA mode in Windows, with no Nvidia graphics driver, and can play music while surfing the net. Any idea on this one? I'm downgrading to Service Pack 2, hopefully that is the issue.
95BlackGA is offline  
Old 11-24-2008, 07:10 PM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default

Card does not like Windows at all. I decided to install Ubuntu 8.04. Been up and running for a little while now, but I have yet to play any audio files.

Played an audio file, played fine. Decided to try surfing while playing the audio file. Still have freezes.
95BlackGA is offline  
Old 11-25-2008, 01:07 PM   #5 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: Nvidia 6200 problems...

Must be drivers. Try download an older set of them from nvidia's site, maybe those will fare better.
__________________
Jorsoft is offline  
Old 11-26-2008, 11:28 AM   #6 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Nvidia 6200 problems...

I THINK it may have been a setting in my BIOS. The init display was set to AGP, and not PCI. I set it to PCI, and have been playing music for about 15minutes while surfing the net. I'm going to install Windows on a second partition, and see what happens from there.

EDIT 1 : Now in Windows XP SP2, and running media player, and on here. All is good, so far. Hopefully I can get this all corrected...

EDIT 2 : Been playing for quite a while now, and all seems fine! (Woot)
__________________

95BlackGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Forceware Drivers version 178.24 KSoD Monitors, Printers and Peripherals 1 10-17-2008 04:17 AM
NVIDIA or ATI? SEE RESULTS! SirCyber Monitors, Printers and Peripherals 5 10-15-2008 11:47 AM
Intel bans Nvidia Apokalipse Polls 66 06-24-2008 05:26 PM
Nvidia Ntune Problems AP4LIFETN New Systems | Building and Buying 1 08-01-2007 12:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.