nv4_disp problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 11:16 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default nv4_disp problem

Ok I just go my new hard drive formatted with WinXP on it. Installed all the Microsoft updates... updated my Mobo bios and tried many different drivers for my graphics card.

Still no luck on getting this fixed.

If I don't start any games my computer doesnt crash as soon as if I do start up a game. As soon as I start a game (world of warcraft) it will crash out between 10secs to 5mins.

Anyone know how to fix this.. I have dont just about everything I could find from other forums and such.
__________________

Zait is offline  
Old 08-21-2006, 12:17 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default

Im thinking it's an XP pro problem with my hardware. I think this because on my old HD I had win2K and Had not problems even have the same gfx card drives to.
__________________

Zait is offline  
Old 08-21-2006, 12:29 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default

Im thinking it's an XP pro problem with my hardware. I think this because on my old HD I had win2K and Had no problems. I even have the same gfx card drivers to.
Zait is offline  
Old 08-21-2006, 01:37 AM   #4 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Hey Zait,

I am assuming you are getting a blue screen with white writing telling you nv4_disp has something to do with it. The most common cause is as you've thought, faulty drivers. It can however come from the gfx card faulting.

A couple questions first, which graphics card are you using?

have you got onboard video?

Did you install any other hardware with your new hard drive, like memory?

Were you grounded when you installed your hard drive?
imation is offline  
Old 08-21-2006, 08:08 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default

Quote:
Originally posted by imation
Hey Zait,

I am assuming you are getting a blue screen with white writing telling you nv4_disp has something to do with it. The most common cause is as you've thought, faulty drivers. It can however come from the gfx card faulting.

A couple questions first, which graphics card are you using?

have you got onboard video?

Did you install any other hardware with your new hard drive, like memory?

Were you grounded when you installed your hard drive?
I do get the screen every once in awhile. Most of the times it just goes black screen. and I have to hard reboot.

My graphics card is a msi Geforce4 Ti4400

Nope I only installed the new hard drive with the PCI controller.

I know the card is okay because I can use my OLD HD and have no problems at all.

It doesnt appear that i have onboard video. my motherboard is a
ASUS KT266/333 A7V333.
Zait is offline  
Old 08-21-2006, 06:48 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default

waiting for anymore advice.
Zait is offline  
Old 08-22-2006, 06:08 AM   #7 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Reading your other post, I assume your old drive is IDE, and not using the SATA PCI card which could be causing this fault.

Some things that come to mind,

Your power supply may not be supporting your new card very well, as it would be consuming more power.

Change the PCI controller card to anther PCI slot and retry. Motherboards can work fine while having a faulty PCI slot.
imation is offline  
Old 08-22-2006, 09:26 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 13
Default

imation, followed you advice and havent had a problem yet. Thanks alot.
Zait is offline  
Old 08-22-2006, 10:35 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Great news. np
__________________

imation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.