NV4 Video Card Issue ( nVdia GeForce 4 MX 440) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2006, 09:41 PM   #11 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

How's the rest of your setup?
__________________

__________________
Jorsoft is offline  
Old 01-06-2007, 09:24 PM   #12 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 9
Default

Quote:
Originally posted by jorsoft03
How's the rest of your setup?

I don't know much about my computer. I've had this computer for 4 years and haven't updated. Here's my best at telling you what I have.

768 RAM DDR
nVidia GeForce 440 MX
40GB HD
Standard sound card ( standard as in I don't know and haven't changed it since purchase)
a CD Burner
AOpen Computer
__________________

Anderson225 is offline  
Old 01-07-2007, 01:48 AM   #13 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Seems okay so far. What processor do you have?
__________________

__________________
Jorsoft is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.