Nothing starts after pressing power button, not even the bios beep - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-23-2007, 08:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 11
Question Nothing starts after pressing power button, not even the bios beep

This is what happened to my friends comp a while ago.
He built his own PC and it worked fine for a 6 months, then his computer had random shutdowns. He replaced a SATA hard drive along with a new power supply, it worked for 2 months and started having the same random shutdowns. He stopped using it as frequent. A few weeks ago he tried to restart his comp it turns off after going into windows loading screen. i replaced the bios battery and reset the bios and now nothing loads. the power would be on and all the fans spinning and that's it. i took off his graphic card and tried using the on-board video card and still doesn't work. Any idea what's going on guys?
__________________

catax is offline  
Old 10-23-2007, 09:15 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Nothing starts after pressing power button, not even the bios beep

Try unplugging everything and reset them. Pay close attention to the CPU that it is seated right and you have thermal paste on it. If still no luck try just one ram stick at a time if you have more that one in the system. If still no luck,Try taking everything out of the case and lay it on a antistatic bag leave your ram CPU floppy and hard drive and video card on the board and see which pins are the power switch pins and jump them to start the computer. What are the specs of this computer.
__________________

sPlAtOiD is offline  
Old 10-24-2007, 12:06 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 11
Default Re: Nothing starts after pressing power button, not even the bios beep

CPU: Intel P4
Motherboard: ASUS P5LD2-VM
Memory: 2x 1Gig Corsair ddr2
PSU: ThermatakeX 480-550W
those are the things that are plugged in right now, and still not loading anything, just powered on.
catax is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Power button problems B-rock Laptops and Notebooks 6 10-08-2007 05:10 PM
Hotkey Power Button? Push Latency Microsoft Windows and Software 0 09-11-2007 06:45 PM
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM
Connecting the power button cristo33 Hardware Repairs and Troubleshooting 2 04-29-2007 06:59 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.