not booting up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-15-2007, 04:40 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default not booting up

hey all... I got a computer running vista that whenever I try to start it up, it gets me to that "Your computer did not shut down properly... yadda yadda yadda" and then the options to run in safe mode, last good configuration, or normal mode. no matter what option I choose, I just get a black screen and no clicking loading noises from the hard drive, and not even the "your hard drive is dying" synchronous clicks, just the sound of fans. I'm pretty sure that its my hard drive that is shot, but I need second/third/fourth opinions before I go out and buy a new hard drive, only to find out that its not the problem.
__________________

alquix is offline  
Old 11-15-2007, 05:11 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default Re: not booting up

*update* I popped in the vista CD and got it to boot up, but it just shows a mouse curser and the vista installation background, no boxes or anything. no progression at all
__________________

alquix is offline  
Old 11-15-2007, 08:06 AM   #3 (permalink)
Junior Techie
 
STATus h2O's Avatar
 
Join Date: Aug 2006
Location: Fayetteville, North Carolina
Posts: 90
Send a message via AIM to STATus h2O
Default Re: not booting up

This is a classic case of a bad hard drive, but just to confirm that, go to your BIOS and check all your IDE/SATA devices to see if your hard drive even shows up. Open up your case and make sure that your hard drive cables (IDE and power) aren't loose or anything.
__________________
<P><a href="http://userbars.org"><img src="http://img407.imageshack.us/img407/1236/e6600vm1.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img405.imageshack.us/img405/4116/88002cw3.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img261.imageshack.us/img261/9990/uprstrancefan2gi8.gif" border="0"></a>
<a href="http://userbars.org"><img src="http://img187.imageshack.us/img187/2838/winamp2cu9.png" border="0"></a>

<I>IM me on AIM @</I> <B>STATus H2o</B>
STATus h2O is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer not booting into windows, very strange titan2710 Hardware Repairs and Troubleshooting 5 10-10-2007 04:58 PM
Vista not booting Pinscher Microsoft Windows and Software 12 09-26-2007 10:23 AM
Laptop not booting RobertXYZ Laptops and Notebooks 2 09-06-2007 09:27 AM
Laptop booting issues Cauncie Hardware Repairs and Troubleshooting 1 08-16-2007 10:22 AM
Booting problem - DVD Drive Undetectable Aroyo Hardware Repairs and Troubleshooting 2 05-06-2007 11:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.