Noise on my Computer! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2006, 03:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default Noise on my Computer!

Hello!
To day my computer do not like to rebot, and i hear noise like TV signal with regular interval.
This is a problem from my harddrive or somthing else!
Any body can help me please!
Thank's
__________________

vlora is offline  
Old 02-25-2006, 08:25 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if you think that the sound is coming from your hdd that is a bad sign. get the data on that drive backed up as quick as possible
__________________

Nitestick is offline  
Old 02-25-2006, 09:01 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default

thanks nite stick!
but the computer do not give ony sign to start,all powersystem work fine.
I do not see any thing on screen!
Any sugestion??
Thanks again
vlora is offline  
Old 02-25-2006, 09:46 PM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

nothing on screen whatsoever? that is not normally a sign of hdd failure. check the fan on your graphics card and cpu because if either of those are obstructed or dying it could make a sound like you mentioned and could also cause nothing to be shown on screen. also try turning your pc on without the hdd attached to see if anything comes on screen
Nitestick is offline  
Old 02-25-2006, 10:02 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default

i try with out hdd and still same noice, plus the screen is black.
looklike the noise come from memory cards some around there.
all fens working nice plus dhe cd room
the noice look like tv signal like 20 sec stop and same againwith same interval time!
Any idea what is??
Thanks on advance!
vlora is offline  
Old 02-25-2006, 10:18 PM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

try another power supply if possible.
Nitestick is offline  
Old 02-25-2006, 10:22 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default

the power suply workfine, becose all fens runing plus the cd room work when i push the buton.
?????
thanks again
vlora is offline  
Old 02-25-2006, 11:02 PM   #8 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default

everything is plugged in correctly? sounds like when you swithc polarity on somethinf it would make that kind of noise
unplug and plug everything back making sure its correct
set bios settings to default ?
__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 02-25-2006, 11:27 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default

i unplug alland i replace also!
No more noise but still blak screen!
How to set the bio to default??? i click delete esc or F1 on strat but nothing.
Help please!!
vlora is offline  
Old 02-25-2006, 11:37 PM   #10 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default

DEL gets u into bios
if not find a cmos reset jumper
and with power disconnected reset it and start
after what computer should not bootup untill u press f1
u said its memory maybe its not pushed in all the way
u sure its the righs type of memory?
did it work before and remember what changes u made before it got that way
__________________

__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.