No video in XP Pro but works Vista??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2007, 02:00 PM   #1 (permalink)
Super Techie
 
mnelson07's Avatar
 
Join Date: Mar 2006
Location: Denton, TX
Posts: 349
Default No video in XP Pro but works Vista???

I'm not quite sure what happened. I have my computer set up with my 750GB partitioned for XP and Vista. Last night I switched to my Vista partition to install Windows updates and some DX10 games for when my 8800GT arrives. I leave the WoW downloader running overnight cause that's 7GB to download on University cable and I woke up to see my computer off. Remember, this is all in Vista. I push the power and it booted up in a second. Apparently it went to sleep because my power settings were on balance in Vista which is retarded for a desktop.

Anyhow, I rebooted so I could get into XP. Everything goes fine, I get all the way to the login screen. I login and about 5-10 seconds after I do so, the monitors just turn off. So, I manually reboot it and try again. Something a little different happens, after I login semi-diagonal white squiggly lines are all over both screen. I'm pretty sure that means hardware failure, and since the computer didn't crash and it is not giving me video signal, it makes me think it's the video card. I reboot for a 3rd time for good measure and same thing happens.

Well guess what. I'm on my Vista partition right now. Why would a hardware issue not affect what OS you're on? So now I'm believing it could be an XP problem. Which is just... weird to me, I don't see how that could be dependent on the OS. Regardless, any ideas?
__________________

__________________
Case: LIAN LI PC-A70B
Mobo: Gigabyte P35-DS3R
CPU: Intel Q6600 g0 @ 3.0GHz
HSF: Thermalright Ultra-120 Extreme
RAM: 4GB G.SKILL @ 4-4-4-12
VCard: EVGA 8800GTS G92 @ 700/1000
HDDs: 2x 750GB & 250GB
Optical: Sony NEC SATA DVD Burner
PSU: Silverstone 750W Modular
mnelson07 is offline  
Old 11-18-2007, 03:23 PM   #2 (permalink)
Super Techie
 
mnelson07's Avatar
 
Join Date: Mar 2006
Location: Denton, TX
Posts: 349
Default Re: No video in XP Pro but works Vista???

*bump*
__________________

__________________
Case: LIAN LI PC-A70B
Mobo: Gigabyte P35-DS3R
CPU: Intel Q6600 g0 @ 3.0GHz
HSF: Thermalright Ultra-120 Extreme
RAM: 4GB G.SKILL @ 4-4-4-12
VCard: EVGA 8800GTS G92 @ 700/1000
HDDs: 2x 750GB & 250GB
Optical: Sony NEC SATA DVD Burner
PSU: Silverstone 750W Modular
mnelson07 is offline  
Old 11-18-2007, 05:07 PM   #3 (permalink)
Super Techie
 
mnelson07's Avatar
 
Join Date: Mar 2006
Location: Denton, TX
Posts: 349
Default Re: No video in XP Pro but works Vista???

So I thought of updating my video drivers but since I can't boot normally (cause the screen f's up), I thought I'd do safe mode. Well, when I push F8 it assumes I'm want the Advanced Options for Vista and I can't tell it otherwise. AHH!

__________________
Case: LIAN LI PC-A70B
Mobo: Gigabyte P35-DS3R
CPU: Intel Q6600 g0 @ 3.0GHz
HSF: Thermalright Ultra-120 Extreme
RAM: 4GB G.SKILL @ 4-4-4-12
VCard: EVGA 8800GTS G92 @ 700/1000
HDDs: 2x 750GB & 250GB
Optical: Sony NEC SATA DVD Burner
PSU: Silverstone 750W Modular
mnelson07 is offline  
Old 11-18-2007, 07:23 PM   #4 (permalink)
Super Techie
 
mnelson07's Avatar
 
Join Date: Mar 2006
Location: Denton, TX
Posts: 349
Default Re: No video in XP Pro but works Vista???

Well it must have been some XP error. After running a chkdsk /r, (and some time in-between cooling down playing GH3 and Madden 08), I popped my XP Pro disc in, booted from from disc and repaired the partition. Booted up fine. I'm glad it's fixed, but uneasy not knowing what I did to make this happen.
__________________
Case: LIAN LI PC-A70B
Mobo: Gigabyte P35-DS3R
CPU: Intel Q6600 g0 @ 3.0GHz
HSF: Thermalright Ultra-120 Extreme
RAM: 4GB G.SKILL @ 4-4-4-12
VCard: EVGA 8800GTS G92 @ 700/1000
HDDs: 2x 750GB & 250GB
Optical: Sony NEC SATA DVD Burner
PSU: Silverstone 750W Modular
mnelson07 is offline  
Old 11-19-2007, 12:11 PM   #5 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: No video in XP Pro but works Vista???

could have just been a simple refresh setting gone awry...60hz, 70, 72, 75, etc

aside from that, the power thing for a desktop isn't all that retarded. I'm glad for it and wish it better integrated in all things.

Some people like leaving a computer on all night running at full bore of 500 watt goodness...I much prefer to have it sleep once it's done downloading something or after running a scan or defrag of some sort.
atomic tofu is offline  
Old 11-19-2007, 06:00 PM   #6 (permalink)
Super Techie
 
mnelson07's Avatar
 
Join Date: Mar 2006
Location: Denton, TX
Posts: 349
Default Re: No video in XP Pro but works Vista???

I guess it's feasible for less power consumption. I mean it did sleep after the download were complete so that was convenient. I guess I'm just used to locking my PC and walking away rather than banking on it going to sleep.
__________________

__________________
Case: LIAN LI PC-A70B
Mobo: Gigabyte P35-DS3R
CPU: Intel Q6600 g0 @ 3.0GHz
HSF: Thermalright Ultra-120 Extreme
RAM: 4GB G.SKILL @ 4-4-4-12
VCard: EVGA 8800GTS G92 @ 700/1000
HDDs: 2x 750GB & 250GB
Optical: Sony NEC SATA DVD Burner
PSU: Silverstone 750W Modular
mnelson07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP pro 32, 64 or Vista 32 or 64? ingeborgdot Microsoft Windows and Software 20 11-13-2007 01:12 AM
Crysis will be out soon... Video cards... upgrade... vista... ahhhh OnlyCurious New Systems | Building and Buying 20 11-01-2007 09:48 PM
Need help in choosing Video Cards Under $130 r3n3r4d3 System Upgrades 31 10-22-2007 03:54 PM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
MSN Live Messanger, Dv Video Camera, Vista Pepsiboy700 Microsoft Windows and Software 1 03-29-2007 10:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.